Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help upgrading

  1. #1
    Default need help upgrading
    I just bought an Iphone 3GS Model MB716LL with modem firmware 05.13.04 version 3.1.3(7E18).My question is:Can i upgrade to IOS4 which firmware do i need?Also can i jailbreak it again(which program dor windows do i need) ,because right now it's alraedy jailbreak.And the last thing which software do i need to unlocl it.Thanks for your help

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by lejardin View Post
    I just bought an Iphone 3GS Model MB716LL with modem firmware 05.13.04 version 3.1.3(7E18).My question is:Can i upgrade to IOS4 which firmware do i need?Also can i jailbreak it again(which program dor windows do i need) ,because right now it's alraedy jailbreak.And the last thing which software do i need to unlocl it.Thanks for your help
    It depends if you have the new or old bootrom and it looks like it has been downgraded from 4.0 to 3.1.3.

  3. #3
    Default need help
    here are the details
    Last edited by lejardin; 2010-07-15 at 08:16 PM.

  4. #4
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Remove those details about your phone above my post. You don't want other people having those numbers.

    This guide will help you figure things out.
    How to Jailbreak iPhone 3GS to 4.0 with Sn0wbreeze | Windows
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  5. #5
    Default need help
    cancel
    Last edited by lejardin; 2010-07-15 at 08:13 PM.

  6. #6
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    It's old boot, SN **923*** indicates 2009 week 23.

    However, to get the reading you where expected you need to be in DFU mode which you are not.

    Anyway, if you want iOS4 JB, you need to establish what it was JB with on 3.1.3, do you happen to know off hand?

  7. #7
    Quote Originally Posted by Will01 View Post
    It's old boot, SN **923*** indicates 2009 week 23.

    However, to get the reading you where expected you need to be in DFU mode which you are not.

    Anyway, if you want iOS4 JB, you need to establish what it was JB with on 3.1.3, do you happen to know off hand?
    what you mean by establish what it was JB with on 3.1.3, do you happen to know off hand?Also do i really need to upgarde to version ios4 or leave the way its is which is 3.1.3.I don't know if the ios4 is better than the 3.1.3.I need your help and if i need to upgrade it how do i do that?

    I don't know which software was jailbreaken,i bought it off ebay.anyway i can figured out
    Last edited by lejardin; 2010-07-15 at 06:02 PM. Reason: Automerged Doublepost

  8. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by lejardin View Post
    what you mean by establish what it was JB with on 3.1.3, do you happen to know off hand?Also do i really need to upgarde to version ios4 or leave the way its is which is 3.1.3.I don't know if the ios4 is better than the 3.1.3.I need your help and if i need to upgrade it how do i do that?

    I don't know which software was jailbreaken,i bought it off ebay.anyway i can figured out
    Since you have the old bootrom, you are probably jailbroken by Spirit at 3.1.3, you can leave it as it is and unlock with Ultrasn0w.

    OR if you want to update to iOS 4.0, you have to use the Spirit2pwn method.

  9. #9
    Thanks Yeow203,how can i check if the phone is unlock or not

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •