Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP PLEASE iPhone 3GS OS 4

  1. #1
    Default HELP PLEASE iPhone 3GS OS 4
    Ok I currently have a 3GS on OS4, never jailbroken boot ver. 359.3.2, is that old or new? Im getting mixed statements on whether or not I can JB the phone....pwnagetool says it works on 3GS OS4, this site says it can JB any phone Jailbreak iphone 3GS, Jailbreak iPhone 3G and 2G - Unlock iphone, jailbreak iPod touch and jailbreak iPad Ive seen videos/pics of OS4 being JB'n but ive seen several people on here saying there isnt one released yet..... Am I stuck waiting or what? thanks guys, awesome site

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    Stuck waiting. If it wasn't jb before you can't jb it now
    Have they released the jailbreak in the app store yet?

  3. #3
    You don't need to have JB'd BUT you DO need to have saved .shsh blobs. Don't get fooled, there is no current way for joe public to jailbreak OS4 unless you have previous .shsh's saved - 3.1.3 for old bootrom, 3.1.2 for new bootrom.

    I've even seen problems with those methods for some and they're more involved than a 1-button jailbreak like spirit.

    IOS4 JB's have been done by some of the dev team but they're not releasing just yet.

    To answer your question: if you have no .shsh backed up, you're ****** end of story. You have the new bootrom.

    If you have 3.1.2 backed up, you will be able to jailbreak by following ih8sn0w's tutorial, which someone simplified and posted here http://modmyi.com/forums/general/718...jailbreak.html. It is an involved tutorial, not a 1-click ezmode and make sure you read the thread and make sure you want to do it.

    If you're after a single program where you press "jailbreak" and it'll do all the work for you, or if you don't have any .shsh blobs backed up, you're out of luck.
    Last edited by bobdole3141; 2010-07-15 at 01:50 PM.

  4. #4
    Ok thanks guys, I also have a 3G on 3.1.2, am I out of luck with that one as well?

  5. #5
    No, you can jailbreak that and (if you wanted to) get up to a ios4 jailbreak.

  6. #6
    Before posting here,why don't u visit 2 links below.
    1. iClarified - Jailbreak Wizard for iPhone, iPad, iPod, AppleTV
    2. iClarified - Unlock Wizard for iPhone
    Basically samethign that is told here in modmyi,but with better GUI. I'm at 3gs @ iOS 4.0,no Fcuk'ing blobs whatsoever, stuck @ it for a week now. Patiently waiting. dev team are smart enuf to release at appropriate time.

  7. #7
    Quote Originally Posted by bobdole3141 View Post
    No, you can jailbreak that and (if you wanted to) get up to a ios4 jailbreak.
    how do I go about doing so? from what Ive gathered I need blackra1n, which ive downloaded from several sources....all of which are missing asl.dll files including the one on this site and blackra1n will not run....

  8. #8
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    Have they released the jailbreak in the app store yet?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •