Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Hmm..help for old bootrom 3GS?

  1. #1
    Default Hmm..help for old bootrom 3GS?
    I jailbroke my iPhone on 3.1.2 but regrettably didn't save the shsh files through cydia.

    Now my iPhones on os 4.0 and it has the old bootrom.

    Using snowbreeze, you can have a tethered jailbreak for 4.0 for the new bootrom, but is there anything I can do about mine since it's the old bootrom?

    Thanks!

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    You have to be currently jailbroken to use snowbreze or any custom firmware.
    You are stuck at 4.0.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •