Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: So let me get this straight...

  1. #1
    Green Apple
    Join Date
    Nov 2007
    Posts
    34
    Thanks
    5
    Thanked 2 Times in 1 Post
    Default So let me get this straight...
    If I have a 3gs with 4.0 and the OLD BOOTROM, that has NEVER BEEN JAILBROKEN BEFORE... I can't jailbreak it with pwnagetool for mac?

  2. #2
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Correct. Currently you need to be on a previously jailbroken firmware to be able to update to the custom 4.0 pwnage ipsw.

    The only way to accomplish this if you are currently on 4.0 is to downgrade the device if you have your SHSH blobs saved, then jailbreak that 3.1.x version and then update to the custom 4.0

    If you say it was never jailbroken, then unless you saved the SHSH's via another method, you'll need to wait till a direct 4.0 jailbreak is available.

  3. The Following User Says Thank You to PhoneLine For This Useful Post:

    DragonFlare (2010-07-10)

  4. #3
    Green Apple
    Join Date
    Nov 2007
    Posts
    34
    Thanks
    5
    Thanked 2 Times in 1 Post
    Ok... and how long will that be? (presumption) sonething like a month right?

  5. #4
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    Quote Originally Posted by DragonFlare View Post
    Ok... and how long will that be? (presumption) sonething like a month right?
    no one knows for sure

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •