Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS on 3.1.2 Need help stuck on Recovery Mode

  1. #1
    Default iPhone 3GS on 3.1.2 Need help stuck on Recovery Mode
    Hey everyone. I have a 3GS on 3.1.2 i had blackra1n coz it has the Tether and i am trying to Restore it to 3.1.3 (Custom firmware). The itune doesn't kick the iphone into the white screen. It keep saying "Preparing iPhone for restore" until error 1600.....

    I even build my own custom firmware 4.0... I still cant restore/upgrade to that custom firwmare 4.0 ... I even download afew custom firmwares 4.0 still not responding..

    Hopefully someone here know some info.

    Cheers

  2. #2
    Do you restore the custom firmware in DFU mode? Try restoring it in recovery mode. (turn off your phone then hold the home button and plug your phone to your comp. ) I worked for me.

  3. #3
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    your phone will not accept custom firmwares, it's new bootrom 3GS (tethered jailbreak), that is why you are getting the error

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •