Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SEVERE boot failures and stuck on logo

  1. #1
    Exclamation SEVERE boot failures and stuck on logo
    Ok.

    I've done my research. Sorry for posting but I've browsed for HOURS and can't find a solution. I've been trying to jailbreak a 3GS running 3.1.2 (OLD bootrom) for about three hours now. (IDK how I f*cked this up.)

    First attempt is with blackra1n. Blackra1n successfully puts its little raindrop icon on my iPhone. I'm thinking YAY i'm in the clear. I hit "install cydia" and "unlock". Loading circle freezes the phone. I restart it and try just installing cydia. It works. Now I try installing the unlock again. Once again, the loading circle freezes my phone. I try to restart with no luck. Stuck on apple with the loading circle popping up every now and then to toy with my emotions.

    Second attempt. I put the sucker in DFU mode and try to restore with 3.1.2 ipsw. I KNOW I KNOW. Apple doesn't sign for this anymore and I'm using iTunes 9.2 so I'm really screwed. Obviously this didn't work.

    Third attempt. Redsn0w. The jogging pineapple man shows up on my screen, everything is going great, reds0w says cool it worked the rest of the hacking crap is on your phone, so hit this "DONE" button. Even after this attempt my iPhone is still stuck on the apple logo. It won't freaking boot!

    I KNOW that I can DFU restore to IOS4 but I don't want to. What are my options? I tried downgrading iTunes but the old version won't open because the library was created in a newer one.

    Right now I'm gonna try to install old iTunes on a totally different computer and try custom ipsw restore.

    What else is there to do? The iPhone has NEVER been jailbroken before.

    I'm counting on you guys. Thanks for reading and giving a crap.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    I know this isnt what your going to want to hear, but this is one of the risks of JBing. In your case your mistake was yell0wsnow. Get the phone up and running and install updates etc then the respective unlock for yourself. Also, dependant on BB yellowsn0w may not even by the correct unlock for you.

    Anyway, I think all you can do now is restore to stock iOS4 and wait it out for a JB for that, should be there within 2-3 weeks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •