Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: restore failed, now i cant restore anything!

  1. #1
    Default restore failed, now i cant restore anything!
    hi guys,
    firstly apologies if this is in the wrong part of the forum.
    but i desperately need help so i am pleading for everyone out there to help me out.

    heres whats happened.

    1. iPhone 3GS 3.1.3 baseband 05.12.01
    2. aim was to unlock the phone so i installed cydia successfully, using spirit.
    3. opened cydia and downloaded ultrasn0w. now heres where it went wrong.
    4. cydia kept crashing and it kept saying 2 updates found, and a popup box kept coming up saying, express update, ignore temporarily etc... ( i dont remember exactly what it said)
    i think it was talking about updating the ultrasn0w program...but i just wanted to run the version i had just finished downloading and unlock the phone.
    so anyways cydia kept crashing.

    5. eventually i gave up, so i went into iphone settings>general> reset> reset all contents and settings. (2nd option)

    6. phone booted up with apple logo and loading bar, and restarted a couple of times.

    7. i went away for abit, came back and noticed this screen.
    [ame=http://www.youtube.com/watch?v=iO9rGnWmVvc]YouTube - iPhone 3G stuck on apple logo woth loading circle[/ame]
    (this isnt my video, but it shows the same image on my iphone)

    8. it was stuck on this screen for an hour or so, so i decided to do some research stuck, into recovery/DFU mode and plugged into itunes since itunes wasnt recognising it in normal mode.

    9. i hit restore, and it came up saying "restore and update", but that failed saying this error message.

    10. so i tried holding down SHIFT + restore to load up IPSW files, ive tried both 3.1.3 and 3.1.2 but when it verifys with apple, it comes back saying rhe same stupid error message.

    "the iphone could not be restored. the device isn't eligible for the requested build."

    so it wont even let me install 3.1.3 anymore, which makes no sense, since that was the version that was working on it fine.

    i understand why i doesnt let me do 3.1.2, because it wont let me downgrade, but surely it should let me put the same iOS on it, as was on it before.

    please shed some light into my misery, as i have a 400 paperweight sitting here, that i really need to unlock.

    thank you

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Toronto
    Posts
    22
    Thanks
    3
    Thanked 2 Times in 2 Posts

    I had the same thing happen a couple of days ago. Updated something in cydia and my phone went a little haywire so I wanted to restore it. When I hooked it to iTunes in my Mac it wouldn't,t let me put 3.13 back on so I figured I'd just restore and update to 4.0 . It wouldn't let me do that either, it would stick about 2/3 of the way through. I had to download iTunes on a different ( windows) computer and update and restore.
    It works now, so I just reattached it to my Mac and synced it. Don,t know if this is what your looking for or if it helps you but at least it might get your phone working again.

  3. #3
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    You won't be able to restore 3.1.3 directly since Apple is no longer signing anything but 4.0. It doesn't matter what is currently installed on the phone, it only matters what Apple will allow to install through iTunes. If you have shsh files backed up on Saurik's sever then you can install 3.1.3. You would have to edit your host file so that iTunes looks to that server instead of Apples for firmware verification.

  4. #4
    i havent got my shsh files backed up using cydia/shauriks servers.

    i didnt know what that was at the time, i was too concerned trying to unlock the thing...

    is there any other alternatives now that my shsh havent been backed up?

  5. #5

  6. #6
    What's Jailbreak? ShredNasty's Avatar
    Join Date
    Jul 2010
    Location
    New Braunfels, Texas
    Posts
    252
    Thanks
    7
    Thanked 37 Times in 28 Posts

    As far as kicking it out of recovery, yes you can. But, if Cydia is crashing and you need to restore and you don't have SHSH on file for 3.1.3, no. There is nothing you can do.

    Actually, the error itunes threw at you when you first clicked restore saved you. Had it not, it would have involuntarily upgraded you to 4.1, updating your baseband and effectively blocking you from unlocking for the foreseeable future.

    Try downloading tiny umbrella on your pc. Plug in your phone and click "kick device out of recovery mode".

    Then, open Cydia and try to go to manage>packages>sn0wbreeze> modify>remove. Respring. Relaunch Cydia, perform any and all upgrades. Respring. Cydia, reinstall sn0wbreeze.

    If none of these work, you may be in need of a restore. 4.1 MAY be unlockable, but we'll have to wait and see.....
    iPhone 4 to Android directly back to iPhone 4. I learned my lesson and will never leave iOS again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •