Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck appe logo/ spinning circle of death (tried every method)

  1. #1
    Default Stuck appe logo/ spinning circle of death (tried every method)
    Hi there, sorry to seem like a leecher/newb, but i have a bit of a problem as useual.

    I have an iphone 3GS that i bought about 2 months ago so i'm guessing it's the new bootrom

    I jailbroke it useing spirit and unlocked useing sn0wbreeze.
    Everything was going fine until the internet stopped working sometimes (while having full 3G reception) and the time on the status bar was locked to 9:42am
    I got to the point where i wanted to start fresh with a clean OS and a fresh jailbreak.

    So i went to reset > erase all content and settings, left it for a few hours to come back and still find the apple logo, and the spinning circle, every 15 mins, the phone would reset and start the same process again.
    I've left it for over a day now.

    I've tried restoring, (saurik has my SHSH on server) via every method i could find.
    iRecovery, iReb, changing the ip address under hosts and tried restoring. (i've pinged the address and i get sauriks ip )
    Still to no avail, i still get the error from iTunes that this update is not available on this build or whatever it says along those lines. i've tried 3.0, 3.1.2 and 3.1.3 (the original OS being 3.1.3)
    Yet it still gives me the error when verifying every single time.
    I can't find any other methods on the net and i've been trauling for hours.

    I'm pretty pissed off and am starting to think that it's bricked hard..

    Any ideas?


    Cheers, Matt.

    I'm useing Windows vista by the way.
    Last edited by tbagg; 2010-06-30 at 08:26 PM. Reason: Automerged Doublepost

  2. #2
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Have you updated your hosts file to point to saurik?

  3. #3
    As mentioned in my first post, yes.
    I pinged gs.apple.com and it points to saurik's ip.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Are you certain you have your SHSH saved? So long as you've updated host's it normally pretty easy....

  5. #5
    i had the same issue, i had a jailbroken iphone, and i wanted to reset everything, and it got stuck on the apple logo and wouldnt do anything.

    this is what i did to fix it.

    1.Plug your USB cable into your computer.

    2.Turn your iPhone off by holding the power button and the home button down till its off

    3.Now press and hold the Home button, you will see the Apple logo appear and then finally a “Connect to iTunes” will be displayed, now is the time to release the Home button.

    if this is done correctly you should be in recovery mode.
    itunes will see that, and ask you if you want to restore. you can either restore to Apple's OS, or shift click the restore button to choose a different OS(option click on a Mac)

    -burn

  6. #6
    Same thing happened to me some 8 months ago.after hitting reset all contents,my 3gs went into infinite loops of restarting,even it was unable to get charge,as it used to display that ugly low battery sign whenever i disconnected it from my PC.i begot my dead phone through the procedure below.
    do the following,
    1. Download original iOS 4 from apple.com
    2. Put iphone into recovery mode,open iTunes.Connect iPhone to your compuer.iTunes ll detect iPhone
    3. Start restorung,But when your iPhone ll blink(screen ll become white for a moment),disconnect it from itunes.BE CAREFUL AT THIS STEP,DON NOT ALLOW FULL UPDATE,AS THERE IS NO JAILBREAK FOR NEW BOOT ROM 3GS TO DATE.
    4.now do a normal restore in DFU or Recovery mod to any firmware for which you have SHSH saved.
    5.i had restored my iPhone successfully through the above mentioned procedure.However,some people say disconnecting iPhone at this stage is NOT SAFE.so procede at your own risk.i can't be held responsible for any damage to your iPhone.
    IN FUTURE DON NOT RESET ANY THING UNDER SETTINGS.APP>RESET,IT IS LETHAL.

  7. #7
    Obviously you last two posters didn't read what i had wrote earlier.
    I've done all that, over and over again, like i said the iTunes rufuses to update the iphone no matter what firmware version it is..

  8. #8
    In reply to tbagg.
    You have mentioned You have tried to os 3.1.3,which ll certainly give You error.
    I have told You to disconect iPhone after hitting reatore to original iOS 4.
    As for as I remember,iPhone does not show any sign of life when you start restoring to any firmware other than the latest from apple.it ll give You a blink only if you ll be restoring to the latest firmware(iOS 4.0 currently)

  9. #9
    you said you tried all of what we suggested, that doesnt mean you did it correctly!!

    be grateful you are getting responces and we are tring to help you, no reason for you to be a d1ckhead!!
    Last edited by burnout399; 2010-06-30 at 10:56 PM.

  10. #10
    Sorry, i had just gotten up for work and was in a hurry, sorry for being grumpy

    I tried the method you spoke of.
    Gave me error 13 after it verified the software update, it began prepareing and then gave the error, from what apple tell me, it's a communication error, but ive tried on 4 different computers that arnt at my house so this has me stumpped.



    Cheer, Matt.

  11. #11
    do what hellodrsoul stated update itunes to 9.2 and then while in recovery update to ios4. since your shsh would have been saved previously try downgrading then.

  12. #12
    I've tried.
    It didn't work man, wouldn't even udate to ios4, gave me error 13, i know he doesnt want me to fully update, but just after it verifies, it says "prepareing update" iphone screen flashees and then error 13 from itunes.

  13. #13
    in reply to tbagg
    a little trouble shooting you should do,if you have not done so far.
    Try restoring to iOS 4,in iTunes 9.2
    When your phone blinks,disconnect it from iTunes.
    Try both Recovery and DFU separately while restoring to the firmware for which You have SHSH saved.
    If it did not work,downgrade iTunes to 9.1 and retry Recovery and DFU modes separately.
    if Still no luck,try legitimate update to iOS 4.0,then when you get your phone back,try downgrading from iOS 4.0 to the firmware for which you are eligible.
    If still problem persist,remove that saurik's server lines from your itunes,by removing iTunes,then do a fresh install of iTunes 9.1,and then try both Recovery and DFU modes separately.
    I don't know any other way of getting through your problem.i can just wish You best of luck.

    Update to my previous post.
    After removing those saurik's server lines,You ll have to update your phone to iOS4.0,for which You ll need iTunes 9.2.i mistakenly wrote iTunes 9.1 in my previous post.sorry for that.
    Last edited by hellodrsoul; 2010-07-01 at 04:41 PM. Reason: Automerged Doublepost

  14. #14
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Hmm....have you tried using a different cable for the restore?

  15. #15
    will01 makes a good point. might be the cable.

  16. #16
    yes, i had itunes 9.1, tried 9.2 still no luck, tried 3 different cables, stil no luck.
    it wont even update to 4.0, gives me error 13 still (which according to apple is a connection error of some sort)
    Cheers guys, i'm tipping its bricked to the **** house.
    Probs gonna take it into apple today.

  17. The Following User Says Thank You to tbagg For This Useful Post:

    theonlysina (2010-07-02)

  18. #17
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Have you tried using a different usb port? Rebooting a pc?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •