Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS Issues

  1. #1
    Default MMS Issues
    I upgraded to 4.0 and used Redsnow to jailbreak. I didn't check it before i did the jailbreak, but now i have no option for MMS on my phone. The camera icon is gone on the text message screen, and when looking at photos the option to send as MMS is not there. Anyone have any ideas??

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    redsn0w has been updated to fix those issues, download the new version and it should fix you up, just make sure to uncheck the install cydia option if you already have it installed

  3. The Following User Says Thank You to j3st3r For This Useful Post:

    chadgraves7814 (2010-06-30)

  4. #3
    What version is the updated version? The one i used is the one i'm finding on the sight. Did the version number change or just get updated? Thanks for your help.

  5. #4
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    If there is a new version of redsn0w higher than 9.5b5-4, try running it again with the new version.

    How, I got mine to work was reinstall the official firmware again, run redsn0w9.5b5-3 than run redsn0w9.5b5-4(uncheck cydia).

    You can try running 9.5b5-3 without reinstalling the firmware but I don't know if that will work.

    Everything seems to be in place. I got mms still. I am on 3G iphone.

  6. The Following User Says Thank You to duceduc For This Useful Post:

    chadgraves7814 (2010-06-30)

  7. #5
    Well i just retried with 0.9.5b5-4 again to no avail!! I'll try to do it with 5-3 and see if that works. Any other ideas would be appreciated. Thanks guys!

    I cant find a link to 9.5b5-3. Does anyone have it or know where i can get it.
    Last edited by chadgraves7814; 2010-06-30 at 12:21 PM. Reason: Automerged Doublepost

  8. #6
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Quote Originally Posted by chadgraves7814 View Post
    Well i just retried with 0.9.5b5-4 again to no avail!! I'll try to do it with 5-3 and see if that works. Any other ideas would be appreciated. Thanks guys!

    I cant find a link to 9.5b5-3. Does anyone have it or know where i can get it.
    redsn0w_win_0.9.5b5-3.zip

  9. #7
    I found it! Nevermind. I've been on this computer for to long!

    Tried using Redsnow 9.5b5-3 and that didn't work. GUess my only other option is a restore and start over! Not really wanting that though. Thanks for your help though guys. I appreciate it.
    Last edited by chadgraves7814; 2010-06-30 at 12:43 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •