Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help: 3GS to iOS4 Pwned, but no service unless ultrasn0w installed (legit contract)

  1. #1
    Default Help: 3GS to iOS4 Pwned, but no service unless ultrasn0w installed (legit contract)
    3GS, old bootrom.

    Was on Pwned 3.1.2. Ended up restoring back to 3.1.2 after going to ios4 GM (using patched firmware/Cydia method that was popular for days), to wait for final bits. Used blackra1n this time to JB 3.1.2. All was right with the world.

    Yesterday went to iOS4 retail with Pwnage 4.01, but had no cell service. I have a legit ATT contract. I didn't do baseband upgrade, so was at 5.11.07. Tried restore again, this time enabling baseband, and still no service but baseband up to whatever it is now, 5.13 I think.

    If I install ultrasn0w it works, but drains the battery like mad (and shouldn't be needed anyway).

    Any ideas on how to fix this? (Or where to ask?) really want to get everything back on track (And tired of restores at about 5 hours a pop ) Does it have to do with going from blackra1n on 3.1.2 to pwnage on 4.0 perhaps? I didn't want to try flashing official 4.0 on because I wasn't sure if I could then try going to pwned 4.0. (or is it just downgrading that requires SHSHs/special steps)

    Thanks so much all!

    Also, I had to do "Expert" mode in Pwnage, which has "Activate phone" checked by default I believe. Would this be an issue?

    Thanks!
    Last edited by rgoodwin; 2010-06-29 at 10:52 PM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone mrrippey's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    137
    Thanks
    8
    Thanked 9 Times in 8 Posts

    I know I had issues getting to 4.01 from 3.1.2 and for a while I was on 3.1.3 on modem 5.12.01 (which comes with 3.1.3). I eventually got it back to 3.1.2.

    I can tell you you will not get any service or anything if you are on 3.1.2 and modem 5.12.01. It acts a bit crazy. I did ultrasn0w and it all came back, meaning signal and WiFi.

    As for the battery, I am not seeing the battery drain fast, actually it drains normal now. If you want service, ultrasn0w it and you should be fine.

    Rippey
    Rippey
    iOS 4.0 3Gs 32GB on the lamb
    Still has nice things on it, pictures too

  3. The Following User Says Thank You to mrrippey For This Useful Post:

    rgoodwin (2010-06-30)

  4. #3
    On 3.1.2 everything was good, but yes under old modem. On 4.0 now and intend to stay, just hoping to figure this out

    I am restoring again, this time w/o Activate checked. (After seeing the "common problems" thread here). We'll know soon!

  5. #4
    I think your preactivation is what did it. I had the same problem (only I did mine via windows) And even though I had thought that I didn't select to hacktivate it, after I installed the OS and restored the settings and apps, I didn't have any service.

    So after reading your post, I remade the .ipsw ensured that I did not select hacktivatio and shift+restored it again.
    When the phone booted, I allowed it to all activate before I started restoring putting stuff on it.

    All seems to be working fine now

  6. The Following User Says Thank You to Chibs For This Useful Post:

    rgoodwin (2010-06-30)

  7. #5
    Chibs: got it in one Per my previous post, this time I didn't choose to activate and it works fine. Battery is better, good service. Plus for some reason this restore took 5 minutes from backup, whereas my previous backups have been taking hours to restore. very odd!

    Thanks all!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •