Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! 3GS spirit over blackra1n. Briked

  1. #1
    Default HELP! 3GS spirit over blackra1n. Briked
    Hello, Please help, my phone seems to be bricked!

    iPhone 3G[S] 5.11 BB on 3.1.2 with blackra1n JB. I used spirit as soon as it came out without restoring my iphone before hand. So now I got a brick.

    My phone boots into the itunes restore screen. After a few minutes it will reboot itself on its own and it just keeps doing that.

    When I try to restore by shift+restore itunes tells me the firmware is not compatible I have tried 3.1.3, 3.1.3 no bb update, and 4.0 with no luck.

    When I try to restore directly it will download and contact itunes server and tell me the phone is not eligible for this update. Have tried this with itunes 9.02 for 3.1.3 update, and am currently dling 4.0 to try with itunes 9.2, I dont think it will work.

    What can I do?? I can't even restore the phone to anything!!

    I am in china, this is a US phone so I can't even take it to an apple store.

    ok, the only thing it will let me do is restore to ios 4... I'm hoping a JB comes out soon for this thing, so I can jb and unlock...for now im stuck with locked 4.0 so its unusable for me...I have no way to activate this phone here in china, but at least its not a useless brick anymore...
    Last edited by kalavera; 2010-06-28 at 07:58 AM. Reason: Automerged Doublepost

  2. #2
    Same here. I got my 3GS [old boot room] activated when I was in the U.S. It was locked with 3.1.3 for a while and had never been jailbroken. So when ultrasnow came out, I tried to jailbreak my phone with spirit in order to get ultrasnow. However, something went wrong and the phone got not wifi signal. I restarted the phone and it got stuck in apple boot logo. Hence, I restored my phone ( yah, a stupid move ) and accidentally updated it into 4.0 and got stuck in emergency call screen.

    Now, I have a brick which is not activated and stuck on 4.0.
    What should I do?

  3. #3
    try upgrading it to ios4. if you have shsh blobs saved then downgrade to 3.1.2. if you get error 1015. dont worry. jb with blackra1n.

    the get custom ios4 ipsw. google it. and upgrade. worked for me. Mc model iphone 3Gs

  4. #4
    I don't have SHSH blobs, and my phone is already upgraded to ios4. Which means the BB has also been updated...So I think I need to wait for ios4 JB then I can unlock.

  5. #5
    Green Apple Akamir's Avatar
    Join Date
    Feb 2010
    Location
    Netherlands
    Posts
    36
    Thanks
    4
    Thanked 4 Times in 4 Posts

    It's not bricked if you can restore or use it.

  6. #6
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    Canada, Toronto
    Posts
    272
    Thanks
    10
    Thanked 15 Times in 11 Posts

    Try updating to itunes 9.2 then put shift + restore and ios 4 Cuz itunes 9.1 doesnt support ios 4.

  7. #7
    Quote Originally Posted by kalavera View Post
    i don't have shsh blobs, and my phone is already upgraded to ios4. Which means the bb has also been updated...so i think i need to wait for ios4 jb then i can unlock.
    exactamundo !!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •