Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1604 error and can't get past it

  1. #1
    Default 1604 error and can't get past it
    I've searched and tried various workarounds but can't seem to get it to work.

    I was trying sn0wbreeze to JB my 3GS.

    I was JB'd on 3.1.2 with blackra1n untethered so sn0wbreeze was supposed to work.

    I created the IPSW without issue but it doesn't want to flash on to the phone.

    I'm going to try downgrading back to 3.1.2 since I'd rather by JB'd on 3.1.2 than not on 4.0.

  2. #2
    Hi, same boat as you. I can't even find a working way to get back to 3.1.2, did you manage?

  3. #3
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    was your jailbreak on 3.1.2 tethered or untethered, if tethered then that is why you are getting the error with sn0wbreeze, if tethered your phone will not accept custom firmware

  4. #4
    d/l firmware 3.1.2, next j/b using redsn0w.
    I'm a violent computer geek!

  5. #5
    Mine was untethered.. Hmm.

  6. #6
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    try searching for a 4.0 created with pwnagetool and try that, pm me and i will give you a link for the one i used, it worked flawlessly

  7. The Following User Says Thank You to j3st3r For This Useful Post:

    kripter (2010-07-04)

  8. #7
    Quote Originally Posted by danfarmer View Post
    d/l firmware 3.1.2, next j/b using redsn0w.
    I've DL'd 3.1.2 but can't find a way to get back to it after updating to 4.0, I keep getting errors.

  9. #8
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    Quote Originally Posted by kripter View Post
    I've DL'd 3.1.2 but can't find a way to get back to it after updating to 4.0, I keep getting errors.
    use this guide it will help http://modmyi.com/forums/3g-s-downgr...-tutorial.html

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •