Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G failed ios4 upgrade. DFU FML

  1. #1
    Default 3G failed ios4 upgrade. DFU FML
    So I got the new phone and was going to restore my 3g 3.1.2 to give to my son to play games on and in the process of backing up/upgrading the status bar on the phone never got past the Apple logo. On itunes it was "almost" showing complete. It sat that way overnight (roughly 9 hours) and no change was seen. I couldnt close itunes, had to force quit it. tried to restore to a 3.1.2 ipsw file but same thing happened!!! I also tried to use the new redsn0w for ios4 but that didnt work either. I think that there is half of ios4 installed and something hit the "fan" caused a stroke within my device.


    Can someone please help?!?!

    Even though I have the new phone, I dont want my old one to be a total loss...

    Edit: 16gig with 14.x available...in case someone was gonna ask
    Last edited by Turb02; 2010-06-26 at 03:41 AM.

  2. #2
    I'm having this very same issue but I'm on a 3Gs 32gig. I'm restoring to the custom file made by sn0wbreeze. It is almost at the end of the "restoring iphone software" dialogue and it's been there for half an hour. It's still there now, anybody have any idea how I should proceed?

    *EDIT* Hold on, I think i figured this out, you wouldn't have wi-fi sync installed on your computer would you?
    Last edited by Araya213; 2010-06-26 at 05:40 AM. Reason: Automerged Doublepost

  3. #3
    Yes I do have that installed... Should I remove it and try again?

  4. #4
    Yes, it worked for me.

  5. #5
    You are a savior! It worked great!!

    So does the iPhone have to be activated to install cydia and or rock? I used blackra1n to rejailbreak but the phone isn't activated on a cell network since I'm using the new iPhone, and I cannot install roc or cydia... What gives?
    Last edited by Turb02; 2010-06-26 at 07:26 AM. Reason: Automerged Doublepost

  6. #6
    I couldn't say, I was upgrading mine to ios4 (which worked like a charm after uninstalling wi-fi sync with a perfectly stable jailbreak) when it hit the fan. Tried to downgrade but the addresses I had in the host file weren't working even though my blobs are on file for 3.0 and up.

  7. #7
    So wifi sync could be to blame regarding issues during restore? Good to know!

  8. #8
    Wifi sync's windows client has been a constant source of issues for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •