Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgraded to 4.0 And Had Signal For About 18 Hours, But Not Now...

  1. #1
    Default Upgraded to 4.0 And Had Signal For About 18 Hours, But Not Now...
    I have a similar problem, but I actually did have signal from AT&T for approximately 18 hours, made phone calls, used data, etc. I got on a plane for about an hour and when I turned on my phone after arriving at my destination I have the "no service" thing at top of phone. My phone was previously jailbroken and was at 3.1.3, with old bootrom and 04.26.08. I have ECID SHSH files saved for 3.1.3 with Cydia, but I have attempted to create custom and rejailbreak again, to no avail. Still no service. When I finally decided to downgrade to 3.1.3 with Cydia, I am not able to get the "Folder hosts can't be opened because you don't have permission to see its contents" message on my Mac. I am at a loss here on how to proceed, as I now appear to have a glorified Touch device. The phone was working fine on 4.0 when I originally created the custom ipsw firmware and installed. I am not unlocked, do not want unlock at this time because I am still under contract. I have never had a problem unlocking in the past.
    Last edited by yohi; 2010-06-25 at 08:28 PM.

  2. #2
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    Have you tried resetting network setting..?

  3. #3
    I have tried that a number of times and it does not seem to work to connect me back to the AT&T network.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •