Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I'm Confused?! iOS4 JB Question

  1. #1
    Default I'm Confused?! iOS4 JB Question
    Ok, the new PwnageTool was released for 3GS but I am confused with the summary!

    iPhone 3GS
    Summary: Currently, PwnageTool only works on previously jailbroken 3GS devices with the old bootrom.
    * If you have a Jailbroken iPhone 3GS with the OLD BOOTROM and you DID NOT use Spirit to jailbreak then you can create the ipsw with PwnageTool 4.0 and restore with your jailbroken recovery mode.

    I have 3GS (old bootrom) on iOS4. Must I first downgrade to 3.1.3 or 3.1.2, Jailbreak, and then use the PwnageTool to create custom firmware to upgrade to iOS4??? Or can I use PwnageTool in the current state of my 3GS?

    Sorry if this is a stupid question...I just down want to go on my own assumption and I couldnt find a spelled out answer

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Well that would depend on what state your phone is currently in.

  3. #3
    Its in good state, working iOS4!

    I want to have iOS4 with Jailbreak.

  4. #4
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    You have to be at 3.1.2 jailbroken to be 4.0 jailbroken.
    If you don't have your 3.1.2 SHSH files saved, you are out of luck until the next JB program is released.

  5. The Following User Says Thank You to Simtech For This Useful Post:

    zeiggim (2010-06-25)

  6. #5
    That is what I thought. Thank you for confirming!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •