Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia not working at al

  1. #1
    Default Cydia not working at al
    Hi.

    So I had an iPhone 3G(S) with an At&t contract and was jailbroken on 3.1.3. Everything worked perfectly fine. I then moved to Germany last week and installed ultrasn0w so I could use my iPhone with a pre-paid card here until I would get my new iPhone with a new contract. It all worked great, I installed ultrasn0w and everything was ok. Then I decided to upgrade to 4.0. I did, I jailbroke it, it worked. Except, cydia was not working ok. I got errors about cached failure and what not so I decided to downgrade to 3.1.3 again where everything worked fine. After downgrading and jailbreaking again cydia won't work anymore, at all. I takes forever to load. I get asked for my wifi passwort like 5 times even though it is saved and i get an error refreshing data. all the repos failed to load and i get the error NetDB: Open nodename nor servername provided, or not known. If I click on upgrade essential the download won't start and i get 20 error messages saying that netdb error, failed to fetch, host unreachable. i restored and rejailbroke 4 times, tried cyder 2 but nothing works...
    Does anybody have any idea why cydia is just not working?

    i guess jailbreak attempt number 12 was the right one.. for some reasons it is working perfectly fine now. except for pkgbackup. that messed up my phone
    Last edited by ortakus; 2010-06-25 at 08:22 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •