Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I cant JB 3GS from 3.1.2 to iOS 4

  1. #1
    Default I cant JB 3GS from 3.1.2 to iOS 4
    Ive been trying and cannot get it to work.

    I had a blackra1n jailbroken 3.1.2 OS on my 3G S (old bootrom).

    I tried using pwnage tool but when I tried to restore the file, itunes gave an error.. I had to restore back to 3.1.2

    I did this several more times. I tried sn0wbreeze, same thing. Everyhting looked good until the file was almost restored then itunes gives an error and I have to get the phone restored to 3.1.2 again.

    Anyone having any luck with this JB???

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    Have you tried doing the restore from dfu and recovery modes as well?

  3. #3
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Use pwnage to jb on 3.1.2 first THEN use pwnage again to upgrade/jb 4.0.

  4. #4
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    What error?

    Are you sure you have the old bootrom?
    We're all just toymakers in the game of life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •