Page 3 of 3 FirstFirst 123
Results 41 to 59 of 59

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trying to sn0wbreeze, getting "error (2)"

  1. #41
    thank you Dia19, I'm in the same boat, error 2

  2. #42
    If you're getting the error (2), try a pwnage-created IPSW. I hear Crispytech has some good links.

  3. The Following User Says Thank You to bridea For This Useful Post:

    mael (2010-06-25)

  4. #43
    Success using CrispyTech custom 4.0 firmware with having the error 2 constantly.

    Google search to find it.

  5. #44
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    I have created cfw both from Snowbreeze and Pwnage tools and since I have the old bootrom, I tested both Custom ipsw on my Iphone created by these tools, surprisingly both turn out successfully restored. If you guys are having trouble getting the ipsw to work, you can PM me and we can arrange something.

  6. #45
    I'm sure the problem is due to a combination of computer settings, iTunes, OS, and other compatibility problems that causes sn0wbreeze to not create a good file.

    I successfully flashed using the CrispyTech custom file which was made using 3GS FW4.0 settings of PwnageTool. Whenever I tried flashing the sn0wbreeze file the error (2) always came up in recovery and 1600 in DFU, no matter the combination I tried.

    I just think its a computer compatibility problem with sn0wbreeze for some of us.

  7. #46
    iPhone? More like MyPhone
    Join Date
    Oct 2009
    Location
    Fort Wayne, Indiana, United States
    Posts
    102
    Thanks
    4
    Thanked 6 Times in 5 Posts

    I used the Crispytech custom 4.0 file for my 3GS and worked flawlessly with a redsn0w 3.1.2 jailbreak.

  8. #47
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    So it is the corrupted custom firmware.that resulted in erro #2..hmmmm

  9. #48
    I don't know for sure, but that's what my experience indicates.

    I used the Crispy IPSW and everything worked smoothly.

  10. #49
    iPhone? More like MyPhone
    Join Date
    Oct 2009
    Location
    Fort Wayne, Indiana, United States
    Posts
    102
    Thanks
    4
    Thanked 6 Times in 5 Posts

    So with my experience.... Going back to 3.1.2 from a failed (2) error on 4.0 results in a (1015) error that QuickPwn22 always fixes. And the only thing that is letting me install 4.0 properly is the Crispy IPSW. Every sn0wbreeze IPSW has failed and results in a (2) error.

    EDIT: I'm not home free without one little problem. Dunno if its related to the firmware or not. The apple logo along with the progress bar that shows when a firmware is being uploaded.......Well that pops up randomly when I'm on the home screen or in an app and the screen flickers sometimes. Its like an overlay of it but vanishes when I hit the home button so small problem.
    Last edited by codester3388; 2010-06-25 at 11:00 PM.

  11. #50
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by codester3388 View Post
    So with my experience.... Going back to 3.1.2 from a failed (2) error on 4.0 results in a (1015) error that QuickPwn22 always fixes. And the only thing that is letting me install 4.0 properly is the Crispy IPSW. Every sn0wbreeze IPSW has failed and results in a (2) error.

    EDIT: I'm not home free without one little problem. Dunno if its related to the firmware or not. The apple logo along with the progress bar that shows when a firmware is being uploaded.......Well that pops up randomly when I'm on the home screen or in an app and the screen flickers sometimes. Its like an overlay of it but vanishes when I hit the home button so small problem.
    Create another iOS 4.0 from Pwnage tool and do a restore again, if it still do the same thing, it is possible you have a hardware problem.

  12. #51
    ok here is what i have.. bb 05.13.04
    from forecat 1.1
    3gs 32gig off of craigslist. serial 87925 ( first 5 digits?
    boot 6.4
    model mb 717
    unlocable no
    tethered no
    tried to find iboot in usb view and in win device manager. path id shows nothing well shows looks like binary code. nowhere can i find the ibootrom version. tried in dfu and just plugging in when turned on nothing.
    the guy i bought it from had it previously jailbroken but upgraded to 4.0 to check it out prior to getting his new phone. then reset it before giving to me. so its at the activation screen now (usb itunes screen). he did not use spirit to jailbreak (so he says)
    thinks he used blackrain or pwnage
    i just dont know for sure the iboot is old or new????
    i would like to use snowbreeze and one of crispys 3gs files and restore with that in itunes...
    any ideas if i am ok to go ahead with it??
    any input would be very much appreciated
    thanks
    jerry

  13. #52
    Green Apple
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    52
    Thanks
    5
    Thanked 1 Time in 1 Post
    Default CrispyTech is your answer
    So after reading these 4 pages, and all 34 pages in the Sn0wBreeze thread, I too used the crispytech ispw file and it's worked perfectly. You don't even need sn0wbreeze. Just download the file, and open up itunes and hit Shift + Restore (windows) and found custom file, so far everything is looking good. Will report back if anything changes.

  14. #53
    good to hear... is your phone same scenario as mine???

  15. #54
    Green Apple
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    52
    Thanks
    5
    Thanked 1 Time in 1 Post
    Default You don't need Sn0wbreeze if you have the CRispyTech....
    Quote Originally Posted by INDI12 View Post
    good to hear... is your phone same scenario as mine???
    File. Just download the CrisyTech file you need. Open up iTunes, and if you're on Windows hit Shift + Restore, and then point to the custom ispw, and let it do it's thing.

  16. #55
    Yes, plotkin is right.

    I just tried it and it works!

  17. #56
    Ok..I have the same #2 error.

    I have 3GS, old bootrom, jailbroken with Blackra1n previously. I update to iTunes 9.2 like Redmond Pie's guide suggested.I used Sn0wbreeze to create cfw and and i get error #2 when trying to restore.

    I'm downloading a cfw from Crispy tech there now and will report back shortly if it works.

    Just finished updating to iOS4...jailbroken and unlocked...working fine.

    SO i can confirm, using custom ipsw by Crispy tech or one created by Pwnage tool works perfect.

    There seems to be a compatibility issue with Sn0wbreeze 1.6 and iTunes 9.2.

    PS...maybe this thread should be stickied??
    Last edited by KennyLegend; 2010-06-26 at 04:48 PM. Reason: Automerged Doublepost

  18. #57
    +1 for the sticky idea. freaking wasted an hour trying to redo the process and then 30 minutes searching for the answer.
    If I've helped you or even just made you laugh, hit Thanks. Every time you do, an iPhone gets jailbroken. FREE THE iPHONES!!!

  19. #58
    works like a charm for my sisters 3GS wit old bootrom. is there something like this for new bootrom?? thanks for this post. i been working like a slave yesterday trying to figure out this "error 2" problem

  20. #59

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •