Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help

  1. #1
    Default help
    i am trying to install and jb 4.0 but having a few problems.
    not sure what bootrom i have. my serial number is 88004FN73NQ and i am running 3.1.3. i used Spirit and i now cant jb 4.0 so i was thinking of downgrading to 3.1.2 and using blackrain. do u think it would work

  2. #2
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    No it won't, thats new boot, the 004 part of serial shows a 2010 3GS made on week 4. Hence new boot. It would need to show 939 or less to be Jailbreakable. Indicated 2009 3GS made week 39. From Week 40 onwards was new boot.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •