Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS 4.0 1604 problem

  1. #1
    Default 3GS 4.0 1604 problem
    ok well i updated to the 4.0 firmware stock. and then i downloaded the pwnage custom firmware and when i try to restore it i keep on getting the "error 1604" what can i do do fix this problem? can someone please help me!!! thanks in advance

  2. #2
    are you trying this on windows?
    check if you have itunes 9.2 and are using a mac.

    I was up till 2am getting 1600 and 1604 then I finally tried on my mac and was done within 15mins.

  3. #3
    yea i tried on a mac and a pc. yes and i am using Itunes 9.2. i been working on this all day too...

  4. #4
    you need to downgrade to 3.1.2 or 3.1.3, jailbreak it and then restore to a 4.0 custom firmware.

  5. #5
    i thought they stop signing 3.1.2 and 3.1.3?

  6. #6
    u need shsh blobs on sauriks server.
    do you know if you have them?

  7. #7
    u mean through cydia? i dont think i do. can i try and restore a custom 3.1.3 firmware?

  8. #8
    Can people use other people's shsh blobs? i don't really get how they work...

  9. #9
    no they cant, theyre individual to your iphone (or theirs).
    You can't downgrade to 3.1.3 without the shsh blobs.

    You may be able to make your own shsh server, just google "local ecid shsh server"

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •