Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can I Jailbreak?

  1. #1
    Default Can I Jailbreak?
    Ok need to figure out if I can Jailbreak or not, no big deal if I can't right now, but would be nice!

    Here's a bit of history:

    iPhone 3GS 16GB Dec 2009 >

    JB 3.12 using Blackra1n >

    Upgraded to official 3.13 (had no SHSH on Sauriks server) >

    JB 3.13 using Spirit (Definitely backed up 3.13 SHSH on Sauriks) >

    Upgraded to official 4.0 - this is where I'm at right now.

    I have a Mac running 10.6.3 and access to Windows if necessary.

    So possible to JB again or not yet? I've tried Pwnagetool and can create the .ipsw, but iTunes just sticks on the 'Preparing iPhone etc' and then fires out an error saying it can't restore.

    Help is much appreciated!

    Thanks

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    Since you used Spirit I don't think you can.

  3. #3
    I do have my SHSH backed up though, is it not possible to downgrade to 3.13 and then use PwnageTool?

    EDIT:

    Ok, I've downgraded to 3.13 just fine following the guide in the 'Ultimate Downgrade' thread.

    Just trying PwnageTool again now to go to 4.0, I'll post my results shortly.


    EDIT 2:

    And the answer is no.

    iTunes just sticks on 'Preparing iPhone for restore' when attempting the restore using PwnageTools custom 4.0 .ipsw. Which was exactly the same result as before downgrading!

    Worth a try I guess.
    Last edited by c22d; 2010-06-23 at 06:22 PM. Reason: Automerged Doublepost

  4. #4
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Be aware that preparing iphone for restore thing can look stuck but not be. It can take 10 minutes to work.

    Does it error out? That is how you know for sure it's screwed.

  5. #5
    you have a new bootrom 3gs anyways... you can't use custom ipsw
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  6. #6
    Ok cool thanks for the replies.

    Yeah it errored after about 5 minutes on the restore attempt.

    Back at official 4 for now then!

    Thanks again

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •