Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Desperate for answers

  1. #1
    Green Apple
    Join Date
    Jun 2010
    Location
    Ellicott City, MD
    Posts
    42
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Angry Desperate for answers
    Ok guys im about to put this 3gs under the car tires and drive over it..

    Its a MC model.. couldn't find anyone selling the older versions of it but I'm reading everywhere about unlocking your 5.11.whatever, or jailbreaking iphone 3G/ipod touch 2g, where is the information on the Iphone 3G[S]??

    And even when i do find something, it always has old bootrom in parenthesis..

    I tried doing the redsn0w 0.9.5 with the 4.0 GM firmware thing and redsn0w failed to recognize the firmware, so i just need to know what is really going on.

    Have all the developers given up on the newer MC models? Because that should be the target since that's all that is being distributed right now, don't get me wrong the easier things can be released but just keep those who are cursed by the MC know what is going on.



    The damned iphone hasn't been used since the day they pushed out 3.1.3 and my sister thought it would be a favor to update it for me

  2. #2
    Quote Originally Posted by Lord Ceo View Post
    Ok guys im about to put this 3gs under the car tires and drive over it..

    Its a MC model.. couldn't find anyone selling the older versions of it but I'm reading everywhere about unlocking your 5.11.whatever, or jailbreaking iphone 3G/ipod touch 2g, where is the information on the Iphone 3G[S]??

    And even when i do find something, it always has old bootrom in parenthesis..

    I tried doing the redsn0w 0.9.5 with the 4.0 GM firmware thing and redsn0w failed to recognize the firmware, so i just need to know what is really going on.

    Have all the developers given up on the newer MC models? Because that should be the target since that's all that is being distributed right now, don't get me wrong the easier things can be released but just keep those who are cursed by the MC know what is going on.



    The damned iphone hasn't been used since the day they pushed out 3.1.3 and my sister thought it would be a favor to update it for me
    I think you need to install the 4.0 gm (normally), then use the 4.0b4 to use for redsn0w.. You also need itunes 9.2
    I'm a violent computer geek!

  3. #3
    Quote Originally Posted by Lord Ceo View Post
    The damned iphone hasn't been used since the day they pushed out 3.1.3 and my sister thought it would be a favor to update it for me
    If this is the case then waiting until a JB is available shouldnt be an issue. Meanwhile, google search 'Are you ready for ios 4' for future reference.
    After the new JB is available, restore, update, and JB.

  4. #4
    Quote Originally Posted by 51N7 View Post
    If this is the case then waiting until a JB is available shouldnt be an issue. Meanwhile, google search 'Are you ready for ios 4' for future reference.
    After the new JB is available, restore, update, and JB.
    I really don't need to google ANYTHING, as I am not the one having issues..
    My iphone has been j/b for weeks, and TODAY came the unlock. EZ enough..
    I'm a violent computer geek!

  5. #5
    Quote Originally Posted by danfarmer View Post
    I really don't need to google ANYTHING, as I am not the one having issues..
    My iphone has been j/b for weeks, and TODAY came the unlock. EZ enough..

    I wasnt talking to you...

  6. The Following User Says Thank You to 51N7 For This Useful Post:

    Lord Ceo (2010-06-23)

  7. #6
    Green Apple
    Join Date
    Jun 2010
    Location
    Ellicott City, MD
    Posts
    42
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by danfarmer View Post
    I think you need to install the 4.0 gm (normally), then use the 4.0b4 to use for redsn0w.. You also need itunes 9.2
    When you say 4.0b4 what do you mean by that?

    Do i download the beta that was released and select that as the firmware for redsn0w?

  8. #7
    Quote Originally Posted by 51N7 View Post

    I wasnt talking to you...
    I just realized that and I'm sorry. ;-)
    I'm a violent computer geek!

  9. #8
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    Redsn0w 0.95b is not for the 3GS, it's for the 3G and IPT2g (non mc model) also mc models only apply to the IPT2g not the 3GS

  10. #9
    Quote Originally Posted by Lord Ceo View Post
    When you say 4.0b4 what do you mean by that?

    Do i download the beta that was released and select that as the firmware for redsn0w?
    yes, That's the way I did it and it works. Good Luck :-)
    I'm a violent computer geek!

  11. #10
    Green Apple
    Join Date
    Jun 2010
    Location
    Ellicott City, MD
    Posts
    42
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Well thanks for the help, but after hours of searching for the iOSb4 it says i need a mac to install it (which i don't have)and for those that i think i found (if google was 100 accurate) didn't work with redsn0w, it think i'm about to crush this iphone =(

  12. #11
    stop being a baby and just use 3.1.3 and jailbreak that until the new JB comes out for 4.0

  13. #12
    Green Apple
    Join Date
    Jun 2010
    Location
    Ellicott City, MD
    Posts
    42
    Thanks
    2
    Thanked 2 Times in 2 Posts

    3.1.3 was on my phone, and i never found a way to jailbreak it with spirit because the phone was not activated, stop being a tough guy and post a link to helpful information if you have one.

  14. #13
    Quote Originally Posted by Lord Ceo View Post
    Well thanks for the help, but after hours of searching for the iOSb4 it says i need a mac to install it (which i don't have)and for those that i think i found (if google was 100 accurate) didn't work with redsn0w, it think i'm about to crush this iphone =(
    I think it should be Ok to use that firmware now that Redsn0w and itunes 9.2 is available for windows.. Download it using Firefox or just make sure you download an IPSW file, NOT ZIP, or .DMG. You are just using this file to j/b, it's not going to install it..

    Connect your iphone to itunes and click on update. You should then have 4.0. Then use redsn0w and point it to the 4.0b4 IPSW you downloaded. Your phone should now be j/b.

    Good Luck! You can do it!

    The 4.0b4 file is just used to j/b, it's not installed to your iphone. You need to update legit through Apple, then use Redsn0w.
    Just to clarify..
    Last edited by danfarmer; 2010-06-22 at 09:12 PM. Reason: Automerged Doublepost
    I'm a violent computer geek!

  15. The Following User Says Thank You to danfarmer For This Useful Post:

    Lord Ceo (2010-06-23)

  16. #14
    The jailbreak for 4.0 is a bootrom exploit, and it doesn't work for 3G[S] with the new bootrom.

    Does OP have a new bootrom 3G[S] or an old one? He mentions having the MC model, but that really only helps identify bootrom if it's an iPod Touch. And he mentions seeing [Old Bootrom] after all the articles he finds on jailbreaking 3G[S].

    If he has a new bootrom, there is no solution currently.

  17. #15
    Green Apple
    Join Date
    Jun 2010
    Location
    Ellicott City, MD
    Posts
    42
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by BumbleBeez View Post
    The jailbreak for 4.0 is a bootrom exploit, and it doesn't work for 3G[S] with the new bootrom.

    Does OP have a new bootrom 3G[S] or an old one? He mentions having the MC model, but that really only helps identify bootrom if it's an iPod Touch. And he mentions seeing [Old Bootrom] after all the articles he finds on jailbreaking 3G[S].

    If he has a new bootrom, there is no solution currently.
    Yes i do have the newer model iPhone 3G[s]

    And when i used redsn0w 0.9.5b5 no matter what firmware i put in it's unable to recognize the firmware, so enjoy your phones those lucky ones =0

  18. #16
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Just to backup BumbleBeez. There is currently no way to JB your phone. What you should have done (for future reference):

    1. Stayed on 313 and bought an official sim for your phone off eBay and used that purely for activation purposes.
    2. JB with spirit using iTunes 9.1.1
    3. Unlocked using ultrasnow

    simples!


  19. #17
    Green Apple
    Join Date
    Jun 2010
    Location
    Ellicott City, MD
    Posts
    42
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Thanks man, I had already done what you said but ultrasn0w repo is not working at all, it keeps failing when i add it. =(

  20. #18
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by Lord Ceo View Post
    Thanks man, I had already done what you said but ultrasn0w repo is not working at all, it keeps failing when i add it. =(
    You don't need to add the repo. It comes automatically with Cydia.
    We're all just toymakers in the game of life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •