Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Apps not working after 3.1.3 Ultrasn0w 0.93 Unlock

  1. #1
    Default Cydia Apps not working after 3.1.3 Ultrasn0w 0.93 Unlock
    Sup guys...

    Any of you having trouble with applications downdloaded from Cydia not working. Things install perfectly but when I try to execute them, nothing happens. I have tryed rebooting, deleting, reinstalling etc... It seems to be a problem with my 3GS, new botrom 5.12.01 BB.

    The phone has been locked for 2 months now, and now its unlocked, but I cant seem to get any apps working. No SBSettings, 5 icon dock, 5 columns, Poof etc...

    Anyone else having the same issues? Any ideas?

    Please Help!!!

    DeFlicK ^^

  2. #2
    iPhone? More like MyPhone Patato22's Avatar
    Join Date
    May 2010
    Location
    USA, Miami, Florida
    Posts
    291
    Thanks
    11
    Thanked 28 Times in 27 Posts

    i have the same problem and keep telling me to upgrade when i aready did it

  3. #3
    Me too. I re-jailbroke the damn thing and then I upgraded Cydia completely again and that solved the continiuous upgrade problem. But I cant seem to get the apps to work... =(

    Funny thing is I have a 2g and it works like a charm, so I know its my 3GS...

  4. #4
    Default Same problems...but worse
    i too am suffering from all these problems.
    modmyi servers are giving a host unavailable message....ALL items from cydia are not working....(winterboard, sbsettings, backgrounder, etc...)

    i just today re-jailbroke my ipod touch 3g 3.1.3 FW using spirit.
    i thought that the error msg from modmyi was a hiccup...guess not..
    3 restores later and the error still continues...and not i cant use any other apps from cydia..i am really scared. i just bought my 3g 1 week ago and didnt even get to enjoy it.

    hopefully they will release a 4.0 jailbreak soon :'(

    EDIT!!!!
    Update just came over cydia. Dev team released a moble substrate patch. It fixes all program errors...but modmyi servers are still down. Fwi.. Don't hand in the loading changes screen after installing mobile substrate...I'll freeze. After 10 sec hold down lock and home to manually power off. (confirmed on iPod touch 3g 3.1.3). Good luck
    Last edited by D00mFighteR; 2010-06-22 at 02:50 PM. Reason: Automerged Doublepost

  5. #5
    iPhone? More like MyPhone
    Join Date
    Oct 2009
    Posts
    100
    Thanks
    2
    Thanked 1 Time in 1 Post
    Same, none of these are working. I really want SbSettings and Poof to work. THey will probably have an upgrade soon.

  6. #6
    Do a Mobile Substrate Update and it will all start working. I did it yesterday and it worked ^^

    Update your Telesphoreo Tangelo Source: http://apt.saurik.com

    Hope this helps

    DeFlicK ^^
    Last edited by DeFlicK; 2010-06-23 at 03:44 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •