Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Messed up my iPhone 3G..HELP

  1. #1
    Unhappy Messed up my iPhone 3G..HELP
    Here's the deal.bought an iPhone 3G in the U.S last year.Got it unlocked(i guess) cuz it was working fine in here in the Caribbean(Antigua).Tried to update to new software version(3.1.3 I think)using old iTunes version.Problem: phone got locked.took it to local technician who was able to restore to original settings.however iPhone is now an iPod cuz Im totally unable to make calls.The phone feature is totally disabled.not getting any signal from mobile carrier. What do I do to get my phone working again.please help!!

  2. #2
    when you upgraded to official 3.1.3 your unlock was lost,your baseband got updated which is not un-lockable at the moment.Wait until new OS 4.0 is released on 21-st hopefully jailbreak and unlock method will be released as well
    Last edited by rumcajs; 2010-06-19 at 08:00 PM.

  3. The Following User Says Thank You to rumcajs For This Useful Post:

    boodabear (2010-06-19)

  4. #3
    Green Apple
    Join Date
    Mar 2010
    Posts
    40
    Thanks
    4
    Thanked 2 Times in 1 Post
    ouch yup the update made you lose your unlock. In the future please do alot of research as this cat and mouse game apple likes to play takes alot of turns

  5. #4
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    If your phone has the 5.8 bootloader you can use fuzzyband to downgrade the baseband for an unlock, it's worth a shot

  6. The Following User Says Thank You to j3st3r For This Useful Post:

    rumcajs (2010-06-19)

  7. #5
    Thanks guys!..I'm not at all computer savvy so guess I should not have messed with it in the first place! Gonna wait for the update..hopefully you guys will be able to talk me thru getting my phone restored!

  8. #6
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    Use f0rcast to see which bootloader you have, if it's the 5.8 bootloader just install fuzzyband from Cydia and let it do it's thing

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •