Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck with Geohot's face

  1. #1
    Default Stuck with Geohot's face
    Good night everyone....

    After more than 4 months with a happy JB & unlocked iPhone (3GS) today I got a really weird problem.

    As usually this afternoon I was jogging a bit, using a Run app and listening to music when suddenly I scratched my ankle... Pain and yelling for a few minutes... Walking back home with difficulties I began to check my closest health center with Safari when suddently the iPhone went "out of signal", I though "thats weird, lets turn on the Airplane mode to reset the signal as I have a tethered iPhone" when suddenly ...more pain and yelling... the iPhone get stuck on the "settings" screen, it held like this till I arrived back home and applied a reset (keeping the home and power buttons for a few seconds) aftewards, as normal, the "connect to iTunes" logo appeared so I did it and as usual opened an used Geohot's Blackra1n RC3, when surprisingly ...more pain and yelling... it got stucked on Geohot's face with the white circle loading in the middle.
    I tried several times to apply BlackRa1n, with iTunes open, closed, with sim, without sim and nothing...

    I also tried to connect to Sauriks server (i'm on Mac) and added his host via Terminal. On iTunes I click the button "Restore" but afterwards a new window popup saying that its going to "Restore & Update" (bet I don't want that)

    Alternativety I am downloading the iPhone 3.2 ipsw -I am sure that I don't have 3.1.3 but not really confident if I had 3.1.1 or 3.1.2- from this site, what is supposed to be my next step?
    I have been checking this tutorial and I don't understand why I need to put Sauriks host when afterwards I am going to select the ipsw that I am downloading pressing the "ALT" key while I make click on "Restore"

    Should I finally use this method? I would like to keep all my images and videos, although I repeat I am not pretty sure if I was on 3.1.2 or 3.1.1 (iPhone bought after Christmas)

    Thanks for your time, effort and answers

    EDIT: Nope I didn't go yet to the health center, first this must be solved (the ankle is not that bad...)

    Still don't know what to do...

    Although I can confirm that I have iBoot 359.3.2
    Last edited by Aepac; 2010-06-19 at 01:22 PM. Reason: Automerged Doublepost

  2. #2
    I am having the same issue. I have a 3Gs and had to turn off my phone.

    I tried rebooting with blackra1n as normal, and now the screen gets stuck on Geohots face for awhile, then just starts the whole process over again (the plug into itunes screen comes up, then re attempts the jailbreak.)

    I am freaking out. Am I going to have to just restore my phone to factory settings?!!

    A more detailed description of whats happening is this. Someone please please tell me you know the solution...

    I have an iPhone 3GS and for two days now, it will all of a sudden lose service and then restart which of course means rejailbreaking it.

    The first time this happened I had to try about four times before I successfully re-jailbroke it with blackra1n but the second day this happened (yesterday) I was not able to re-jailbreak no matter how many times I tried (which was probably 15-20 times) because the phone keeps on rebooting, even in the midst of recovery mode. It goes through the jailbreak and then after the GeoHot screen, restarts with the apple logo and returns to the recovery mode screen.

    I have had the phone since Feb and have never had problems jailbreaking it (which I've only had to do 2-3 times). If I Restore the phone it will update the software and I won't be able to use it
    Last edited by chawliebitme; 2010-06-19 at 02:57 PM. Reason: Automerged Doublepost

  3. #3
    All right, so it looks I am not the only one...

    Tired of waiting for an answer I went straight away to restore my iPhone with a 3.1.2 ipsw and try to apply BlackRa1n again. So far it looks like I have been successful so I will try to detail as much as possible what I did to help you...

    I followed Sauriks steps -add the adress on the host list and ping to apple to see if the answer is 56k, if it is it looks like its done OK- and straight away I pressed ALT (i am on mac) while I clicked on the 'Restore' button on iTunes and selected the ipsw file (for 3.1.2) that I downloaded from this website. Actually I am not 100% sure if is necessary to apply Saruiks method to do it, but at least for me it WORKED.

    After 10 minuts 'restoring' the iPhone the apple logo appeared again and this time the fabulous sound of an iPhone being recognized by iTunes was made!

    iTunes asked me if I would like to apply again a previous backup that I had, it accepted and after 10 minuts, surprise, all the images, videos, contacts and music back again (not the apps though as blackra1n wasn't installed yet)

    So that was my next step, I applied again blackra1n, and the first time it rebooted the device and went back to DFU mode (usb to iTunes icon), I was very disappointed as I thought that everything was again as yesterday but I was totally wrong. After applying blackra1n for a second time voila! The iPhone worked again properly with blackra1n installed again!

    Right now I just applied Sn0w and installed Cydia, and so far everything is working fine (not my ankle though...) so try to follow this steps if you had, as me, 3.1.2...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •