Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: .:: iOS4 Backup Cannot Be Loaded onto iOS 3.1.3 or below

  1. #1
    Default .:: iOS4 Backup Cannot Be Loaded onto iOS 3.1.3 or below
    I just wanted to put this out there. Since i went to iOS4, i lost my tethering.. so I decided to go back to iOS 3.1.3. When doing so, the backup that was done in iTunes 9.2 beta, CANNOT be loaded onto a 3.1.3 firmware'd device.

    I got an error telling me "This device backup is not compatible with the iphone software on the device"

    just an FYI..

    I wound up restoring back to iOS4 and I am looking for options right now.. .

  2. #2
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    NE Mississippi
    Posts
    381
    Thanks
    7
    Thanked 40 Times in 37 Posts

    In iOS4

    Settings > General > Network > Internet Tethering > On

    Does this not work?

    Also, why not just use a backup that was created in 3.1.3? I assume you have one because you went from 3.1.3 to 4.0.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •