Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help please i cant restore iphone 3g 3.1.2

  1. #1
    Default Help please i cant restore iphone 3g 3.1.2
    i have firmware 3.1.2 unlocked and jailbroken i was trying to sell my iphone soo i was restting and now its stuck on apple logo and respring circle but i got it into dfu mode and somehow i was able to connect with itunes

    but now when im trying to restore with 3.1.2 its says its not compatible what should i do please help

    i have latest itunes and my iphone 3g is almost 2 years old please help please

  2. #2
    Unless u saved your shsh to cydia then u cannot restore to 3.1.2 only 3.1.3

  3. #3
    but im still on 3.1.2 in my iphone it just got stuck there still cant ??

  4. #4
    Try using quickpwn to bypass the recovery
    mode or atleast jailbreak via redsnow to bypass the screen otherwise your screwed.

  5. #5
    i tried blackrain but its still getting stuck on geohot pic with respring circul let me try with quickpwn or with redsnow thanks buddy

  6. #6
    Ok no problem I helped a guy out yesterday only
    redsnow worked for him.

    here this will do it for u..

    YouTube - 3.1.3 Jailbreak/Unlock Iphone 2g, 3g(only Jailbreak) & Ipod Touch 1st gen and 2nd gen with Redsnow
    Last edited by DJM AutoWerkz; 2010-06-07 at 08:44 AM. Reason: Automerged Doublepost

  7. #7
    its says unable to recognize specified ipsw

  8. #8
    u have to use 3..1.2 ipsw watch the video i from the youtube link..

    it doesnt install any firmware u only use the offical apple 3.1.2 to verify

  9. #9
    oh i downloaded 0.8 redsnow let me get the new one thanks again

  10. #10
    k and instead of loading 3.1.3 u will load official apple 3.1.2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •