Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i need some help

  1. #1
    Default i need some help
    hello, i went into cydia and theres a bunch of updates and i didnt really want to update then because my ipod touch has been running fine, but i was just wondering if its ok to update them

    my ipods 2nd generation 3.1.2 firmware jailbroken with blackra1n
    and the things that are asking for updates are

    APT 0.7
    Bigboss's Source
    BTstack
    libhide
    SpringBoardAccess
    Cydia Community Sources


    Thanks
    Last edited by smilingwalrus; 2010-06-01 at 11:13 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You do know why that word was ****** out right? Lol and you still rewrote it in a different way anyway. Yeah we don't talk about that here. I'd suggest you remove that if you'd like some help from people here

    Just sayin'!

  3. The Following User Says Thank You to i.Annie For This Useful Post:

    smilingwalrus (2010-06-01)

  4. #3
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    ^ +1

    Anyway all the other updates cydia is showing you should be fine
    Last edited by jkmonkey; 2010-06-01 at 06:36 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •