Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: blackra1n problem, please help me!

  1. #1
    Default blackra1n problem, please help me!
    so ive been using my jailbroke phone for months. i used blackrain for mac to jailbreak it.

    heres my problem. my mac laptop harddrive failed, and now i am using a windows xp pc. i installed blackra1n on my pc and it will not bring my phone out of recovery mode. it says "blackra1n has encountered a problem and needs to quit" everytime i click make it rain.

    what can i do!

    thanks,
    jd

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Download a fresh copy of blackra1n save it directly to the c: drive. Not desktop or documents or anywhere else. Make sure iTunes is installed on the computer, but that it's closed when you run blackra1n.

    And run it as admin

    Of course if your not in need of an unlock or you have a 3g, then the easiest thing to do is just do a clean restore with iTunes. Then rejailbreak with spirit.
    Last edited by jkmonkey; 2010-06-01 at 05:30 AM. Reason: Automerged Doublepost

  3. #3
    blackra1n may not be supported by that OS. It's older than my mammy.

    The previous post may help you. If not try Spirit or Ultrasn0w depending on your firmware.. Good Luck!
    I'm a violent computer geek!

  4. #4
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Blackra1n works with xp.

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by danfarmer View Post
    blackra1n may not be supported by that OS. It's older than my mammy.

    The previous post may help you. If not try Spirit or Ultrasn0w depending on your firmware.. Good Luck!
    Blackra1n will not work on 3.1.3, you have to downgrade if you want to use blackra1n. If you have already downgraded to 3.1.2 and wants to use Blackra1n and your Itunes is 9.1.1, you have to fix blackra1n or use Blackra1n for itunes 9.1.1 or download Blackbreeze to fix blackra1n issue.

  6. #6
    you sure? once u upgrade to 3.1.3 your baseband gets updated as well. Wouldn't matter if you downgrade does it?

    Thanks for the info. a little Xtra knowledge won't hurt me ;-}
    I'm a violent computer geek!

  7. #7
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Sounds like he's already using blackra1n, but it's tethered, and he's just in need of a reboot at this point. It's just a matter of getting blackra1n to run. Blackbreeze will probably do the trick. I had for gotten about 9.1.1

    yes, if you upgrade to 3.1.3 it upgrade the baseband to an unlockable version. That however does not affect jailbreakablity. He hasn't mentioned the need for an unlock so he could go to 3.1.3. If you are in need of an unlock you should stay away from 3.1.3. There are some 3g iPhones that can downgrade the baseband (those with a 5.8 or lower boot loader), but they are by far a minority in the iPhone world. An iPhone 2g is still of course forever unlockable.

    All firmwares are currently jailbreakable. Baseband 05.11.07 and lower are unlockable. If you aren't in need of an unlock then the baseband is really of no concern.
    Last edited by jkmonkey; 2010-06-01 at 06:31 AM. Reason: Automerged Doublepost

  8. #8
    Right click on blackra1n icon then click propertys the. Compatability tab and make it open in windows 98 mode then save it.

  9. #9
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by danfarmer View Post
    you sure? once u upgrade to 3.1.3 your baseband gets updated as well. Wouldn't matter if you downgrade does it?

    Thanks for the info. a little Xtra knowledge won't hurt me ;-}
    Sorry, I thought i saw 3.1.3 on your Profile. You are still at 3.1.2 , BlackBreeze will do the trick to run Blackra1n on Itunes 9.1.1

    Quote Originally Posted by yeow202 View Post
    Sorry, I thought i saw 3.1.3 on your Profile. You are still at 3.1.2 , BlackBreeze will do the trick to run Blackra1n on Itunes 9.1.1
    Do you have messenger ? I have Blackra1n for itunes 9.1.1 and I can send it to you.
    Last edited by iYeow; 2010-06-01 at 07:02 AM. Reason: Automerged Doublepost

  10. #10
    yes, my phone has been jailbroke for months...its 3.1.2

    what is blackbreeze? how do i use that?

  11. #11
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Blackbreeze is a fix for letting you use blackra1n with iTunes 9.1.1. You can get it from the sn0wbreeze website.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •