Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help ASAP with restoring on Windows, I'm freaking out!

  1. #1
    Default Help ASAP with restoring on Windows, I'm freaking out!
    Part of this is my fault for not fully understanding.

    I recently erased all data using the option from Settings. I thought this was email, pictures, music, etc. I didn't realize this would delete the OS. I mean, I had to jailbreak my phone to use my own wallpaper. Who would have thought they'd leave that out, but an option to erase the OS in? Oh well, lesson learned for now.

    With no OS, I'm stuck with an Apple logo, and the load icon. I upgraded iTunes to 9.1, and I've Googled & YouTube'd how to enter DFU. I tried numerous times, finally Apple installed DFU drivers.

    However that's where my luck ends. I know the screen is supposed to remain blank, but iTunes doesn't give me any prompts or options to restore.

    Now I'm not sure if I'm right or wrong on this next part, but I was desperate. I downloaded 3.1.2 ipsw (my phone had 3.0) and the latest version of redsn0w. I followed the instructions and it was up and running. 15 minutes with the running pineapple and it reboot. I thought I got my phone back.

    I still have the same screen as if there was no OS. Apple icon with loading icon.

    Someone please tell me where I went wrong, and how to I go about fixing this?

  2. #2
    I believe you are stuck in the boot loop. did you jailbreak with blackrain? if so check out the thread around here titled "blackra1n boot loop".

  3. #3
    The first jailbreak was with redsn0w, but thanks for reminding me.

    Along the way I did try blackra1n. I thought if I used it, it would give me an option to install a selected firmware. Nothing happened, it just sat on "make it rain."

    Now this was done after numerous DFU attempts and no response from iTunes. So after more Googling, I tried redsn0w.

    Not sure if this made things worse, or has no consequences.

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You restored again right before running Blackra1n on it? You cant jailbreak with one tool then try to jailbreak with another tool after without another restore.

    Do another restore to 3.1.2 and run Blackra1n after.

    If that doesnt work, use Sn0wbreeze to create a custom 3.1.3 ipsw and restore to that.

  5. #5
    I don't know how, but I got it into recovery trying to get it into DFU. I installed 3.1.2, and it worked! 5 minutes later I ran blackra1n. Phone is now unlocked and jailbroken.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •