Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Brick

  1. #1
    Default 3GS Brick
    I've been JB my iphones since the beginning so I know a bit about how it works. However tonight my 3GS went into boot loop and wont come out. This has happened before and I've used iRecovery or just restored to factory.

    However tonight, my computer nor iTunes will recognize the phone. It will go into DFU but it will never go into recovery (ive tried everything to get it to recognize my phone). When in DFU, the driver message never comes up or anything, which always happens. I've tried all my USB ports.

    It's still under warranty, and since my PC won't recognize it, I doubt neither will their Macs...any ideas on how I can get iTunes to recognize it? Or if they'll still be able to see the file structure? Should I take it to AT&T or Apple, which is better in my situation?

    Latest version of iTunes and a 3GS on 3.1.2

    Thanks, and believe me I searched...

  2. #2
    Default Bricked Iphone
    Hi Beall49,

    I was in a similar situation 2 weeks ago. JB with spirit my iphone 3gs 16gb, ok for about 1 week, then one night, battery ran out, tried to sync/charge. NO recognition.

    Tried everything, DFU, Different chargers, Car adapters, etc - nothing.

    Absolutely nothing would even power it on, nevermind getting into recovery.

    Took a chance and sent it back to apple, they replaced it after 4 days with a brand new one!

    obviously they couldn't get it to turn on either, or I would have been out of warranty!!

    anyways, It was either the battery/board fried or spirit JB did something nasty to it!

    Anyone else have this problem when using spirit?

    I really want to JB again, but a bit hesitant about spirit and bricking iphone again!


    m.

  3. #3
    iPhoneaholic g0sbv's Avatar
    Join Date
    Jun 2009
    Location
    South Coast UK
    Posts
    308
    Thanks
    225
    Thanked 104 Times in 65 Posts

    Twice recently I had a similar this issue where the phone appeared to be in a boot loop and I couldn't get it to go into recovery although if I held power and home buttons both down it appeared to power off but on pressing the power button the custom boot logo was instantly back on the screen so it had not powered off I could also just see the small loading wheel in the center of the screen not moving.. my computer would not see the phone in any way shape or form both times I managed to get it into recovery mode by plugging it into computer holding down power and home until the display went off then released and again held both power and home buttons again display was instantly on screen but kept the buttons both held down for what seemed ages Im guessing maybe three or four mins then the recovery screen appeared and the computer recognized the phone and I was able to restore.. it was like the phone was boot looping but very very slowly..

  4. #4
    finally got itunes to recognize it...I drained it...now Im getting error 2002 repeatedly, I thought that was a USB error but Ive gone through almost all my usb ports

    ARGH

  5. #5
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    If you think it might be USB problems, try uninstalling them all and rebooting.

  6. #6
    do you have a car charger?

    some people are reporting that the car charger works to re-charge, but not usb?*?*?

    worth a try?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •