Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird Problem with Spirit Jailbreak

  1. #1
    Default Weird Problem with Spirit Jailbreak
    Hi guys. I jailbroke my 3GS with Spirit running 3.1.3 two weeks ago. Everything was running great and then out of the blue the button under the screen (is that the home button). Has gradually stopped working. I am not sure what to do. Has anyone else had this issue? What can be done? Thanks!!

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    I haven't had any issues with that at all. The first thing to try would be to restore with a stock firmware, and set it up as a new phone. If the problems persists after that then it's a hardware issue, and you should take it to an Apple store. If the problem goes away then it was a software issue, and you just rejailbreak with spirit.

  3. #3
    Ok, I am going to try this. If I do need to bring it back to apple, will they be able to tell I j/b it if I did a clean restore?

  4. #4
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Quote Originally Posted by awoooga View Post
    Ok, I am going to try this. If I do need to bring it back to apple, will they be able to tell I j/b it if I did a clean restore?
    Yes if they dig enough but the average genius doesn't.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •