Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3g 8gb, 3.13, 05.12.01

  1. #1
    Default iPhone 3g 8gb, 3.13, 05.12.01
    Hello folks,

    tried to find a similar post in the forums but could not find any that met my criteria.
    I have an iPhone with the following criteria: iPhone 3g 8gb, 3.1.3, 05.12.01.
    I was wondering whether it is possible to actually unlock the iPhone? Would this guide work --> http://www.redmondpie.com/downgrade-...band/depending on what bootloader version I have?

    Would be great if somebody could help? would me very much appreciated!

    cheers

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    If your phone has the 5.8 boot loader then you can use fuzzyband to downgrade the baseband. If the boot loader is anything higher than that then you will not be able to unlock.

  3. #3
    nope, it has a 6.xx boot loader version. Fuzzyband won't work. Am I actually out of luck ?

  4. #4
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Unfortunately you won't be able to unlock yet. Soon hopefully.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •