Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 13 during iPhone update to 3.1.3 firmware

  1. #1
    Default Error 13 during iPhone update to 3.1.3 firmware
    Hi all,

    I'm trying to upgrade to firmware iPhone2,1_3.1.3_7E18_Restore.ipsw (3GS, 3.1.1) via iTunes. The firmware has been modified to prevent baseband upgrade per instructions the following site - Preventing baseband update as a last-ditch effort [iPhone Dev Team]

    After getting the phone into DFU mode, I press shift + restore to choose the firmware that I want to restore. However, I receive the following error message during the upgrade:

    "The iPhone 'iPhone' could not be restored. An unknown error occurred(13)"

    I've tried troubleshooting all the usb issues, but I still get this message. I would appreciate it someone could help me with this.

    I've attached the log from the iPhone update if that helps with the troubleshooting. Thanks very much!
    Attached Files Attached Files

  2. #2
    Default I have same problem, error 13 during iphone update to 3.1.3
    I got exact same problem. Tried two different computers the problem remains.

  3. #3
    i got same as you

  4. #4
    I ended up being able to get past the error 13 issues by restoring my iPhone with a Mac. Seems that using iTunes on a PC was giving me a hassle. Hope this helps.

  5. #5
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    You should not have to put the phone in DFU mode to restore, try doing it from the home screen and see if that helps

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •