Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TomTom GPS Errors

  1. #1
    Default TomTom GPS Errors
    I don't know if this is the right spot to post or not, if it's not feel free to put it where it should be. btw im completely new to the iphone so any advice will help.
    PS: i dont know if the server names are aloud on er not so i ** a few letters out.

    I have an iPhone 3GS 16 GB, with 3.1.3 firmware, and 5.12 bootrom. I jail broke the phone with spirit about a week ago, i then added hack** and **********.

    when i tried to install TomTom, the guide i was following said i needed appsync para OS 3.1(3.1.2), to get that i added macosmo*** to sources (i didn't know appsync came with cydia)

    so i installed TomTom and it was running normal, it has my location correct, but it just has mixed lettters across the screen, and when i tried to enter an address, it just had gibberish across the screen.

    i took a few pics to show the screen.....




    after getting errors in cydia everytime i installed something, i removed macosmo***, and appsync para OS 3.1(3.1.2) and reinstalled ********** on hacku**

    i removed TomTom from the iphone, reinstalled, now when i launch the TomTom app, i get this error ---

    Error - [file /Users/srvTomTOmMobile/Workspaces/se/fsbb/iphone-rc/Munich/iPhone/Navigator/Classes/NavigatorAppDelegate.m, line 150] : unhandled gadget: T12050100(G11) T19508 (G119) T2736826(G118)

    sorry for the long post, just trying to get all the details, as i dont know much about it at all yet, any help is great.
    Thanks

  2. #2
    Your right...you posted in the wrong spot.

    Read through the rules and DO NOT post this again. We do not allow discussion of anything cracked/pirated/warez.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •