Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak 05.12.01 Baseband iPhone 3.1.3

  1. #1
    Default Jailbreak 05.12.01 Baseband iPhone 3.1.3
    Dear all

    Is this possible, or is there a way I can downgrade my 3GS - 16GB iphone so that i can unlock it?

    or can i downgrade baseband to unlock it?

    please help

    Many Thanks

  2. #2
    iPhone? More like MyPhone i pimping's Avatar
    Join Date
    Apr 2008
    Location
    thailand
    Posts
    154
    Thanks
    10
    Thanked 6 Times in 6 Posts

    xxxx sake search your question before you post

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    You're stuck. You can jailbreak 3.1.3 with Sprit but there is no unlock for baseband 5.12.01 and there's not one being developed either. No you cannot downgrade your baseband.

  4. #4
    THANK YOU Poseidon79. so if there is no unlock for for baseband 5.12.01, what is the point of using Jailbreak?

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    For people on an official contract that won't want to be restricted by Apple's rules:

    Why jailbreak?

  6. #6
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Why jailbreak!?!?! There are many reasons to jailbreak besides unlocking.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •