Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My 3gs is dead

  1. #1
    Unhappy My 3gs is dead
    well , I was trying to update my 3gs to custom firmware 3.1.3 , it was working fine but then I realized it's not unlocked so It has no network at all. I read many site and they said using Blacksnow via Cydia can't help guess what ... that blacksnow.. may my phone stuck . .. not even I can't enter the recovery mode.. it's now .. can't turn on at all.. all I see is a black screen no matter what I press..

  2. #2
    I doubt it's dead. Hold down the power/sleep button and the home button together until your phone reboots.

    However, I should add that if you're not on an official carrier you've probably screwed the pooch until the 4.0 unlock comes out.
    Last edited by Amadomon; 2010-05-14 at 10:50 PM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to Amadomon For This Useful Post:

    Inari (2010-05-15)

  4. #3
    well I tried to do that too.. pressing the power/sleep button together with the home button still nothing happen. And when I tried to enter the DFU mode to restore it again it displayed a message 1600 error... *sigh.. but thanks for your reply .. I think I've gotta wait for the 4.0 OS hope it will be released soon..

  5. #4
    iPhone? More like MyPhone priezti's Avatar
    Join Date
    Mar 2010
    Location
    Doncaster, England
    Posts
    170
    Thanks
    36
    Thanked 89 Times in 48 Posts

    does it start to restore but display the 1600 error part way through?

  6. #5
    yes . .. I saw that message

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •