Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jail Broken Unlocked 3.0.1 Redsn0w couldn't start

  1. #1
    Question Jail Broken Unlocked 3.0.1 Redsn0w couldn't start
    I have an iphone 3GS originaly was 3.0.1, i did redsnow which changed it to a 3.0 about a year ago and since then it is Jailbroken and Unlocked working like sharm, I was on a flight tonight, i have had to shutdown the phone and I couldn't restart it after that, the best i ca get is the Apple logo, i can get it to dfu mode, tried to do the redsnow jailbrake again, went thru the process successfuly, the phone screen showed some jailbraiking script during the process normally, still couldn't start the phone!!
    Tried to restore my 3.01 again or 3.12 thru itunes but I am stuck with a message that the device is not elligble for the restore for those firm wares, I dont want to go to 3.13 as i need the device to be unlocked
    please advice what shall I do?

    Thanks in advance

  2. #2
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    Restore to a custom firmware that doesn't update the baseband. That's pretty much all u can do since u got shsh files saved on cydia. And apple is no longer signing any firmware below 3.1.3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •