Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: The impossible jailbreak...

  1. #1
    Default The impossible jailbreak...
    I have an iPhone 3GS (new bootroom, baseband 05.12, no SHSH file, 3.1.3)
    Now, I'm trying to jailbreak (unlock seems impossible to me in this moment) but I've tried pretty much everything.


    Things I've tried:

    - blackra1n. (black screen always.)
    - Spirit (error c6, cause its not even activated)
    - Pwnage Tool 3.1.5 (DFU, alt.Restore. Custom IPSW. ERROR.)
    - I also tried Pwnage with various IPSW's like 3.1.2. ERROR.
    - Redsn0w 0.9.2 and 0.9.4 (black screen with 3.1.2 and 3.1.3 is unrecognizable)
    - Sn0wbreeze (same as pwnage tool)
    - I also tried to downgrade to 3.1.2. by doing the terminal thingy... And i still get an error! (1600) and I have the Device Support folder empty!.

    What can I do? PLEASE HELP! I think I can unlock it once its jailbroken. I could use fuzzyband to downgrade the baseband to 05.11 and use blacksn0w or ultrasn0w afterwards. but this jailbreak just seems to impossible to me!

    According to f0recast it says that it can only be jailbroken if SHSH file is saved (which is not) and It cannot be unlocked.
    Last edited by Red-Blitz; 2010-05-11 at 03:18 AM.

  2. #2
    Spirit has been the jailbreak for 3.1.3 for the new bootrom.
    As for the others they dont work on the new bootrom.
    According to what I've read.
    Also, Fuzzyband doesnt downgrade 05.12.01.

    Try working around spirit if you can, and just search for a few more posts in this forum with respect to Spirt JB.

  3. #3
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Fuzzyband only works for very early 3G phones and no 3GS at all so you won't be able to downgrade the baseband in any case.

    The only way to jailbreak 3.1.3 is if the phone is activated. None of the other jailbreaks will work on a 3GS on stock 3.1.3 firmware. You'll need to insert an official sim to activate the phone. It'll make you able to use the phone as an ipod, but not a phone.

  4. #4
    is there another way to simply activate the phone? so i can use it as an iPod, im in center america and finding a official at&t sim is impossible.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    203
    Thanks
    10
    Thanked 22 Times in 10 Posts

    Yes there is use quickpwn 22 it will activate your phone.
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember



  6. #6
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quickpwn 2.2 is usually used specifically because it doesn't activate the phone.

    Only an official sim can activate a phone on 3.1.3

  7. #7
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    203
    Thanks
    10
    Thanked 22 Times in 10 Posts

    After I restored to 3.1.2 and ran blackra1n I had no carrier I checked the about in general settings and it showed I had no carrier atm and I had no signal, Quickpwn 2.2 activated the phone with me giving me back my offical carrier with AT&T.

    If this is not the case where you cannot activate your phone to get back with At&T, sorry bud.
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember



Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •