Page 45 of 50 FirstFirst ... 354344454647 ... LastLast
Results 881 to 900 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [SOLUTION] iPhone shut off during boot / Stuck Apple Logo

  1. #881
    I am sorry i do not know the information that you ask. A friend gave this iphone to me and asked if i could fix it. She told me that her son was attempting to jailbreak it and now all it does is gets stuck in the apple logo and wont do anything else. It appears to be a 3G or 3GS.

    CJHmedic

  2. #882
    Run redsnow0.9.6rc8 on it

  3. #883
    Hooray!! I fixed my iPhone AND got all my data off of it securely!

    I had an iPhone 3Gs (new bootrom), 4.0.1, that was running on loop on the Apple logo.
    I following the directions on msft_guy's site, see here: Mostly iPhone hacking: Data recovery: not just for iBoot-pwned devices

    Thanks everyone!

  4. #884
    Not sure if you have replied to a similar post but this is so urgent. Sorry if this is a bump. Yesterday I was watching a video and my iphone ran out of juice or crashed not really sure. So, I got my charger and plugged it in and waited for it to boot. the iphone was stuck at the apple logo and every 10 mins or so the loading wheel would pop up and the go away after another 10 mins. The screen would flash white then reboot. Then I tried a hard reset. No dice. I gave up checking the iphone every hour or two till I went to sleep. When I woke up this morning it was still plugged in but would shut down during boot.
    iPhone 3G 3.1.2
    Jailbroken-Blackra1n-Untethered
    Unlocked-Blackra1n(sn0w?)
    No iPhone SIM Currently, only a AT&T standard SIM that I used to use for a while when I was unlocked.
    No access to a Mac. Only Windows or Linux.
    Have not tried fix yet. Need a confirmation first before starting. I can NOT restore. I have 300 IMPORTANT photos, 80 apps paid from an account I no longer have access to and 500 songs. CAN NOT WIPE. Please help
    Last edited by TimJ777; 2011-04-28 at 02:22 AM.
    Thanks and God Bless,
    T.I.M

  5. #885
    Ok this is what i believe might help u or hope might help u download somethin called tinyumbrella and put the iphone in recovery mode then there should be a kick out of recovery button if it doesn't boot then try while in recovery mode to rejailbreak with blackrain, hope it fixes ur problem

  6. #886
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Sounds like you are in the dreaded blacksn0w boot loop. Only way to boot that up that I know of needs a Mac in order to do it.

  7. #887
    Rerun jailbreak software.

    Of it doesn't work, simply use afc2 (USB) and ifunbox to grab /var/mobile/Media/DCIM

    The songs you have synced right?

    Grab the folder /var/mobile/Applications

    If afc2 doesn't work, then try ssh.

    Additionally you could go to the apple store and use a Mac there but be careful.



    Also xcar, tell the way to boot it.
    Last edited by Fhsjaagshs; 2011-04-13 at 09:24 PM. Reason: Xcar posted b4 me

  8. #888

  9. #889
    ok i'm fine with restoring now and losing everything except one thing: contacts. I just need to recover my contacts and maybe, if possible, my photos. I just want to restore. :/ Any ideas? btw i tried rejailbreaking but it won't recognize my iphone.
    Thanks and God Bless,
    T.I.M

  10. #890
    1.) iPhone OS firmware version 4.2.1
    2.) Unlocked or not unlocked
    3.) Which jailbreak did you use redsn0w 0.9.6b6
    4.) Do you use windows or mac. windows
    5.) Do you at LEAST have access to a mac. no

    freezes when trying to restore and when trying to jailbreak w/ redsn0w again. not sure what to do im a newbie

  11. #891
    @CLOS2008 If you have no important jailbreak stuff, just restore to your last backup. Just backup every night before you go to sleep in the future and then you can restore and rejailbreak should a problem arise again. Just plug in your iphone to your pc and then put into DFU (google it)mode. btw, welcome to the jailbreak community. Hope you learn lots!

    Ugh. I restored. Oh well. Might rejailbreak later.
    Thanks and God Bless,
    T.I.M

  12. The Following User Says Thank You to TimJ777 For This Useful Post:

    CLOS2008 (2011-04-29)

  13. #892
    thank you for replying ...what program would i use to restore?

  14. #893
    Just use iTunes. First see if your iPhone will be recognized by iTunes. Right-click where it says "[name]'s iPhone" and click "Transfer Purchases" then "Backup" when that is done. Then restore in iTunes and rejailbreak.
    Thanks and God Bless,
    T.I.M

  15. #894
    What's Jailbreak?
    Join Date
    May 2011
    Location
    Quincy Massachusetts
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Angry malfunctioning boot et all
    I have an iPhone 4 firmware v 03.10.01 I jailbroke using Cydia. My phone now experiences the reboot reeboot problem i have also noticed that it saves bookmarks as "shadow icons on my spring board but the links go nowwhere...I mean 3 to 4 pages of shadow icons that I have to manually delete at least two or three times a day...I don't know which upgrade within cydia or ********** did this i'm guessing maybe IE 7 for iPhone (or some such maddness) Is there a good app to back up (completely) to my computer (Windows 7) then restore and rejailbreak using redsn0w or something iTunes seems to be very tempemmental. I await advice from any and all of you please use my e-mail [email protected] THANK YOU !!!!!

  16. #895
    Hi

    I have probably messed up really bad and im and idiot...

    Background info:

    Iphone 4G 16gb
    Version 4.1
    Jailbreak: jailbreak.com
    Mac osx 10.6.7
    Itunes 10.2.1

    For some weeks ago my home button started to lag, sometimes it worked, sometimes it didnt.. You get the point.

    So I went to the phone store and he said, "just try to restore it, if that dont fix the problem you can come in and well send it on service" ( change the phone).

    So went home. Since I just moved into a new place Im still waiting for my internetz, so I thought that Ill just restart the iphone to everything and to factory settings on the phone itself. So not via Itunes.

    Today:

    After hitting the restart on the phone it just comes up to the apple logo and stays there. after some seconds theres the thin green/blue line up in the left corner. People say its limerain/cydia that runs in the background.

    And nothing happens.

    So is it in some kind of parallel world between resett mode and dfu mode?

    It looks like it wont charge so good since the battery shows red and indicates charging, but the thing is im charging it into the wall.
    When its connected into the computer it wont charge...
    I've tried 2 different cables.

    I can turn it of by holding home and power pressed.

    Things ive tried with no success:

    I've tried setting it in dfu mode when the cable is connected and itunes is running.

    Tried setting it in dfu mode with the cable just in the phone and after some seconds connecting it in the computer.

    I've read the threads here and downloaded tinyumbrella and it does not show us so i can exit dfu mode etc.

    Questions:

    When i installed cydia it asks some questions, i took the option make my life easier. Im not that well informed but was this my mistake? should i have run some program to get the ssh? file or something Before restetting it via the phone?

    Do you have any ideas on what my next step could be?


    Thanks!


    UPDATE!

    Hmm tried one last time with setting it into dfu mode and it worked!!
    Funny rhing is, Ive tried dfu mode around 30 times today....owell now it works!
    Last edited by tobiasfunke; 2011-07-06 at 07:13 PM. Reason: fixed the issue

  17. #896
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    You need to get it into DFU and restore it in itunes. That might be tricky if your home button is acting up though.

    Are you on official carrier?

  18. #897
    Tobias funke, dgu mode requires being plugged in to a computer with the mobiledevice protocol and Internet. It's home+power for 10 sec, then release JUST THE POWER button. The device must be turned off before entering dfu.

  19. #898
    1.) iPhone 4 - 4.3.2
    2.) Factory Unlocked
    3.) Jailbroken using redsn0w 0.9.6b6
    4.) Windows
    5.) Not for a week or two

    Has anyone been successful with the ramdisk method on 4.3.x? (4.3.2 specifically)

    and

    How do i get SSH access to the phone that keeps rejecting me? 'root' and 'alpine' are default passwords right?
    cause it doesnt work, when i put in the itunnel_mux command, and use filezilla/winscp to SSH into it, the iphone flashes white and reboots.

  20. #899
    Does it boot? If so you could always use something like lighttpd and set it up. Then you could use FTP. Have a symlink to / (from /var/www/). I actually use a cracked-screen iPod as my personal webserver. It's just like Linux.

    Anyway, I digress.

    The default root password is alpine. root is the super user. Mobile is the lesser user. In win32 terms: root = administrator mobile = user. If it's not working, then start trying common passwords that you used. Did you ever use the passwd command? If you did and canceled the operation then you are screwed.

    Just use afc2 (USB) to get all of your crap off. Then restore (provided that you have shsh, it's a good idea to have it). 4.3.4 is tethered.

  21. #900
    My iPhone 2G started having problems after I updated my App Store apps. Now, it boots to an Apple logo, then shuts down after a few seconds.

    I have know very little about iPhone technology. I do have WinSCP on Windows XP, & I know how to access the iPhone from there, but not much else.

    1.) iPhone 2G, iOS firmware 3.0.1 (?)
    2.) Unlocked, or that was the point, but I don't think it held.
    3.) Jailbroken by my boyfriend. I could find out what he used.
    4.) Windows XP
    5.) Do you at LEAST have access to a Mac?
    Not really. I suppose I could borrow my boyfriend's if it came down to it, but I doubt I'd be able to experiment much on it.

    I don't care about the jailbreak or unlocking - I was planning to update to 3.1.3 & re-jailbreak anyway. I care more about the month's worth of pics & videos on the phone.

Page 45 of 50 FirstFirst ... 354344454647 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •