Page 42 of 50 FirstFirst ... 324041424344 ... LastLast
Results 821 to 840 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [SOLUTION] iPhone shut off during boot / Stuck Apple Logo

  1. #821
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    I just posted in ur thread...u can take it back to apple...if u say it doesn't go past the apple logo and USB won't detect, then apple will get the same response and just end up restoring your phone...but they wont know it's jail broken if it can't get past the apple logo

  2. #822
    My iPhone is a Part of Me ufcsean's Avatar
    Join Date
    Jul 2009
    Location
    UK
    Posts
    599
    Thanks
    893
    Thanked 297 Times in 182 Posts

    Hi guys when I use Jailbreakme.com to jailbreak my iphone 4 which is on 4.0.1 it jailbreaks the device fine and then I get the "Upgrade essential" notification pop up and I click upgrade essential and "install" then when installed it says "Reboot Device" then it reboots and i'm stuck then at the apple logo? It's happened twice now and on my latest iphone 4 i had no other choice but to restore to 4.0.2! But i'm getting a replacement from apple because it had dead pixels (it was sent straight outta the factory in china too in brand new retail packaging...what a joke eh?!)

    How can I get around this problem PLEASE PLEASE PLEASE HELP!

    This is EXACTLY what happens to my iphone 4! (P.S this video isn't a fix, it's just showing you how to restore :S)

    [ame="http://www.youtube.com/watch?v=dzU_C3gCPcE"]http://www.youtube.com/watch?v=dzU_C3gCPcE[/ame]
    Last edited by ufcsean; 2010-08-30 at 01:28 AM.

  3. #823
    I did a update all on rock yesterday and afterwards my ipod touch 2G is stuck on the apple logo when turned on and it shuts off after 20 seconds.

    i was really relieved when i found this thread because i thought i could recover my files and not have to restore but unfortunately the links are broken. can someone re upload them? im in desperate need to restore my files...

  4. #824
    Here's my story: I've waited and waited and then waited some more for my AT&T locked iPhone 4 to be shipped to me here in Sweden. Once it finally come, I was disappointed to find that there weren't any software based activation programs available to the public whatsoever. So I ordered a universal SIM unlocky thingy and, well... that'll take up to 14 days to get here. Instead of waiting that long while paying my carrier for nothing, I just gave up and got ripped off by a local 'unlock all iPhones' vendor. Coming out of the rip off, I was quite happy, because it was activated! Things were going great! Then I noticed ultrasn0w didn't work. I scratched my head and downloaded all the little fixes that are strewn across all these repos, like: facetime fix, MMS fix, this fix that fix - red fix, blue fix. Nothing helped. To make sure it wasn't just the sim card being broken after my own custom cut job to convert to microSIM, I tried out another sim that was micro - that didn't work either. So I went out on a limb and thought I'd reset all the data and go from scratch. So I did. Now it sticks on the apple load screen. Something odd though (and this happened normally too), in the final stages of loading while the apple logo was still up, strange artifacts showed up along the time of the screen where the local time and carrier name would usually appear. It always went back to normal, once the system had booted up, but it was always odd. Of course it's SUPER easy to do all this jailbreaking / unlocking stuff yourself EXCEPT the activation on an iPhone 4 - as of now without an unlock SIM (well, maybe there IS a way out now to get around that through software, but it requires programing skills and linux knowledge that I lack). That was all I wanted and since these folks I went to were the only ones in town with an unlock SIM, I got desperate. I made sure to check the baseband before everything went haywire, so I could see if that was the problem - but it was the latest one that is still supported by ultrasn0w.

    Now iTunes doesn't 'authorize' and sort of custom firmware recoveries, even if they're official. I've downloaded so many copies and copies of copies of official firmware, my HD is in need of a cleaning now.

    The question remains now: What in the hell do I have to do to make this friggin' expensive brick make calls and boot up again? I need something like redsn0w for iPhone 4 that does iOS4 and does a custom restore. Of course everyone is getting set for the release of 4.1 and all, so there's probably not a solution for me until that stuff comes along.

    Please help me. I'm so tired of all this. Almost wish I would have just stuck with my HTC Desire from before. Don't get me wrong, I love the iPhone hacker community and all the stuff available for it, but it seems like Apple has me checkmated.

    Any help would be greatly appreciated. Thanks guys.

  5. #825
    1) 4.1 coming next week. Hopefully there'll be some kind of jailbreak with hacktivation
    2) restore to 4.0/4.01 and activate with a phonebook sim. Ultrasn0w should work.

  6. #826
    Hi guys i just got the same problem, now i found the solution but as many have mentioned the dl links are broken. so i was wondering if someone could send me the programms over email, would be rly rly cool and helpfulle. I have and iphone 3g 3.1.2 stuck on the apple logo on startup, and need my contacts (no backup ofc <.<)

    thx guys

    Greets Ryu

  7. #827
    I just got my new iPhone 4 two days ago and I was able to jail break it in less than 6 minutes.

    By the way, I didn't have to pay for the phone. If you want a free iPhone 4, just follow the instructions in the link below:
    Get your officially unlocked iPhone 4, a Macbook Pro, Xbox 360 Elite, iPod or an iPad for Free

    At the beginning, I was skeptical but when I got the phone delivered to my house, I was shocked.

  8. #828
    Talking Please help... desperate
    1.) iPhone 3g OS 3.1.2
    2.) Unlocked for use with AT&T (originally locked with Softbank, Japan)
    3.) DevTeam's PwnageTool and ultrasn0w
    4.) I use both OS X and Windows 7, natively, on an Intel Macbook Pro

    My phone crashed while updating about 6 or 8 Cydia apps right after I installed SBSettings. When it restarted, it gets stuck on the apple logo for about 3 minutes before the spinning wheel shows up. The wheel spins a couple times, then spins real slow one last time, for about another 3 minutes, then the phone crashes to a white screen for half a second and starts over again.

    I researched for 6 hours before I found mfstguy's guide with the SSH via ramdisk method.

    I tried it. I got all the way to successfully establishing a local connection on port 22 using the itunnel_mux_r61 command with the dmg.ssh ramdisk and kernelcache I extracted from the custom ipsw I had created with pwnagetool when I first jailbroke my phone.

    I was able to use putty to mount both disk0s1 and disk0s2. Not completely sure what I was doing, I just used mfstguy's video to mount the first disk, then read somewhere I was supposed to also mount the second disk.

    But no matter what I did, I could not get WinSCP to connect to the iPhone. It always refused the connection.
    I used [email protected] with password alpine on port 22. Nothing. Meanwhile putty WAS able to connect via [email protected], and the itunnel command thread continued to respond to the iPhone.

    I read somewhere that there's a watchdog that restarts the iPhone if the SpringBoard doesn't respond in 2 minutes or so. Could that be my problem?

    Is there any way I can fully back up my iPhone without restoring? I stand to lose a lot if I restore... please, if anyone can help me... is iBeej still around...?

    Thank you to anyone who read this and will help me.

    UPDATE!!

    I went through the whole process again, except this time I didn't issue any hfs_mount commands in putty.
    This time, I used FileZilla to connect to localhost and it worked!

    I was able to see a file system. So, I took the very top folder and copied it to my external harddrive.

    Have I succeeded in saving all the content from my phone?
    I noticed one file in particular was very large (several gb) and took a long time to transfer
    It was 'dev/rdisk0s2'

    Is that all the stuff on my phone?
    How do I access it?

    Also, now that I've reached this point, is there any way I can repair my phone via SSh so I don't have to restore?
    Maybe get rid of mobilewatchdog or something else?
    Btw, I believe that my phone is registered with Saurik's server on Cydia, so that means I can restore my phone with the 3.1.2 pwned ipsw, correct?

    Sorry for all the annoying questions. I'm just really freaked out over all this...

    I GOT IT!!! I SAVED EVERYTHING FROM MY IPHONE!!!

    Remember from my last post, I had FileZilla transferring the disk0s2 file, but /dev/mnt2 was empty.

    I had putty running next to FileZilla, both logged in. So after I finished transferring disk0s2, which was almost 16gb, I issued these commands in putty:

    fsck_hfs /dev/disk
    mount_hfs /dev/disk /mnt2

    just the way mfstguy said to do.

    Then, in FileZilla, my entire iPhone data showed up in the mnt2 folder!! I am copying everything right now!!
    Countless lecture notes, photos, videos, all my new contacts, they're all safe...

    To anyone who is feeling so hopeless that they lost everything, please consider my case. I was so hopeless too, but I got it because of the great people here and I kept trying. Please don't give up!

    mfstfuy, if you have a paypal account somewhere, I would love to donate something to you for all your hard work.

    I have one last question: is there anyway to repair my phone to boot again without restoring?
    Last edited by skullkid; 2010-09-10 at 06:18 AM. Reason: Automerged Doublepost

  9. #829
    Don't make eveything more difficult, why can't you just restore. On iPhone 3G just shift-restore to 3.1.3.

  10. #830
    Smile SOLUTION: restore error 1604
    You're right. But at least other people can learn how to get their stuff off an unbootable, un-SSH-able iPhone from my experiences...

    So I've decided to restore to iOS4 using the latest PwnageTool 4.01 from DevTeam to create a custom ipsw.

    However, when I tried to restore from recovery mode, iTunes would give me the 1604 error. The same thing happened when I tried from DFU mode.

    It turns out, you must enter DFU directly from PwnageTool and it will work!! Follow their instructions exactly, then you should be able to restore from a custom ipsw without the error.

    I hope I have helped someone with this post. I have spent the last 7 days trying to find solutions to these difficult problems.

  11. #831
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Not true though, I always put my iphone into Recovery mode and do the shift + Restore to CFW, it works like a charm, error free, not just once all the time.

  12. #832
    Soooo.....

    After a restore, my iphone 3gs is stuck on the boot logo.

    I know the common thing to do is set it into recovery mode...but tricky thing here is my phone does not have the lock button. I dont have a way of actually setting it into DFU mode, so anyone have any suggestions?

    Ive been at it for about 2 hours now and I havent found a solution.

    Please help, I wont have a phone if this doesnt get fixed!

  13. #833
    I will paypal $30 to the person who helps me fix my 1603. I don't know where to download the "forked" redsnow

  14. #834
    Can you explain your exact problem?

  15. #835
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 1 Post
    Is there anyone who can upload the "b33jsn0w-ddc-0.1-win.zip" file again to a public hoster like RapidShare and post the links? All official links seem to be down!

    Thanks a lot!

  16. The Following 2 Users Say Thank You to Xuefeng_1410 For This Useful Post:

    billmilo (2010-10-12), Fiyacracka (2010-10-17)

  17. #836
    Default Is this my solution??
    Thanks for the info. Alright. I recently jailbroke my iphone using jailbreakme.com on my iphone 4. I had the firmware 4.0.1 and heard it was still possible to jailbreak. my home button was broke and i needed an app to replace it so i wasted no time. I did the online jailbreak and it loaded exaclty how they said it would. the cydia app was added to my home screen and i immediately opened it. It said i needed the 'Essential Upgrade' package to work so i figured they werent lying so... i dwnloaded it. It did its magic and after it finished it told me to reboot my phone. I was etstatic until the phone did not reboot!!! It got stuck on the apple logo and never started i almost killd myself. I waited and never came on. I resulted to recovery mode, which didnt work. the phone would recover(using the updated 4.1 firmware) but wouldnt start. the phone's loading bar(upon rebooting) would go halfway and cut off, the screen would go back to the recovery sign(the itunes plug in screen). Itunes would tell me my iphone could not be recognized refer to ATT for service. I would try to install my old firmware(4.0.1) in dfu but that gives me error code 3694 or sumthing. DO U GUYS KNO ANYTHING THAT COULD HELP ME??? I am a college student who really needs this fone for organization, fun, etc. I would appreciate it and would send free gifts in the mail.... well not really but yall get the point. I REALLY NEED SUM HELP ON THIS ONE

  18. #837
    So, put it into DFU mode and shift-restore to 4.1. If it doesn't work then retry with recovery mode.

    Set the device up as new and wait 13 hours for the release of greenpois0n to jailbreak.

    Also, do you need an unlock? No unlock on 4.1, if you have already updated to 4.1 before you will not be able to unlock.

  19. #838
    Default gonna have to wait, right?
    1) iPhone 3Gs 4.01
    2) jailbroken with Jailbreakme.com
    3) unlocked with ultrasn0w
    4) use a Mac with Snow Leopard

    This is a hand-me down from my generous sister.

    I jailbroke it, unlocked it, and tested it to be working fine. But, it wouldn't sync apps with my computer/iTunes after authorizing and deauthorizing and authorizing my iTunes account. So read online to reset the settings and contents. After that, the boot screen shows up with the spinning wheel, but it freezes after a few spins.

    I can get it into Recovery mode. I tried using iRecovery to change the auto-boot. I tried option - restore to restore to 4.01, but iTunes will not let me. It will only let me restore to the latest update which is 4.1, and I am afraid that it may lock my phone permanently.

    I am holding off on restoring to 4.1 until a confirmed unlock is available for this phone.

    Am I right in my conclusions? Or is there something else that I can do. It's difficult to be patient.


  20. #839
    Hey guys I was using my iphone 3g firmware 3.0 jailbroken (not unlocked) and decided to update facebook from the app store. Ofcourse the phone froze and tried to restart but I can't get past the apple logo (shuts off every time). I haven't backed up in over a year and really need to get my info and pictures back. I tried irecovery with no luck. Can someone send me ibeejsn0w please? Or point me in the right direction?

    Thanks.

    my email address is [email protected]

  21. #840
    Please help... desperate


    1.) iPhone 3gs OS 3.1.2(Old Boot)
    2.) Unlocked for use with AT&T
    3.) Sn0wbreeze 2.02 and ultrasn0w
    4.) Windows 7

    Hi , I tried updating my 3GS from FW 3.1.2 to FW 4.1 using snowbreeze 2.02. I created a NOR IPSW, so I wouldn't lose my apps etc.. I followed the instructions precisely by creating Snowbreeze NOR IPSW. My 3GS started doing its thing in DFU mode, and it never completed the jailbreak. It was stuck on a loop. I tried doing it over again and again but it is not working. I'm stuck with the "connect to itunes" icon. Can you please help me? I don't want to redo everything again. I'm sure that all my info is still on the phone. What should I do?

    P.S I used sn0wbreeze, in the previous FW update(3.12), so I wasn't sure if I needed to add spirit2pwn or jbme2pwn on cydia. Is there a way to put it back on although my 3GS is stuck?

Page 42 of 50 FirstFirst ... 324041424344 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •