Page 41 of 50 FirstFirst ... 313940414243 ... LastLast
Results 801 to 820 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [SOLUTION] iPhone shut off during boot / Stuck Apple Logo

  1. #801
    I am on 3.1.2 and the device got frozen. I have restored the device by mistake to 3.1.3 and then reverted back to 3.1.2. The base band is 5.12.01 and boot loader is 6.4.Model MC137.

    Any chance/Way for me to JB and unlock the phone to either 3.1.2 or 4.0

  2. #802
    Has anybody been able to fix their phone who was originally running 3.1.3? I have a 3GS that froze after doing a "complete" update on cydia on the 23rd of july. I am experiencing the 7sec shutdown while booting. It seems that the modified redsn0w programs do not recognize the 3.1.3 firmware files. I tried it on both a mac and a windows machine.

  3. #803
    What's Jailbreak?
    Join Date
    Nov 2009
    Location
    Taiwan
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Two months later, I get a similar problem at the worst time possible (tethering was my only access to the Internet and I'm expecting an important call). Foolish to make updates at such a time. Wasn't so foolish as not to sync with iTunes though:

    Recent iPhone Failure to Boot after Upgrade:

    My Spirit 3GS old-bootrom 3.1.3 failed to boot on July 14, after installing a single update to a system program with Rock. I doubt the installer is the problem. More likely the installee, whose name I don't recall, conflicting with something.
    I downgraded to 3.1.2, jailbroke with PwnageTool, and used Rock to restore the backup that preceded the fatal update. Again it wouldn't boot. Perhaps Rock doesn't backup version numbers? That seems to rule out both Spirit and 3.1.3 as the problem.
    I'm now at 4.0 using PwnageTool401. Am not going to try the mass restore again.

  4. #804

  5. #805
    Did anybody manage to get a hold of b33jsn0w-ddc-0.1-mac.zip by any chance? I used resn0w and my phone rebooted and worked for a few minutes, then crashed. Now when I re-run redsn0w it gets to the pineapple, gets all the way through the status bar, flashes "Rebooting" for a second or less, then reboots back to the "Connect to iTunes screen". Hope you geniuses out there can help me out.

  6. #806
    My I plz have a copy of the beejsn0w file?? I see many of us are asking for it can anybody do a favor?

  7. #807
    anyway any of this could be helpful to someone with IOS4 and a stuck apple logo after jailbreaking with jailbreakme? i did the cyida update and it broke it imn out of town (out of the country at that) for the week... so i have no access to my restore.. which is a few weeks old and is going to suck to have to do also..

    ugghhhhhhhhhhhhhhhhh

  8. #808
    I'm also looking for a copy of b33jsn0w and cannot find it anywhere. Ugh...

    Any help would be appreciated if anyone has kept this handy...

  9. #809
    Default root filesystem mount failed
    I am not able to restore my iphone. iRecovery giving root filesystem mount failed.
    Can some one help me.

    Iphone 3G on 3.1.3
    unlocked

    =======================================

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Device ID 0xb655d7ec
    [NAND] BANKS_TOTAL 4
    [NAND] BLOCKS_PER_BANK 8192
    [NAND] PAGES_PER_BANK 104876
    [NAND] SECTORS_PER_PAGE 8
    [NAND] BYTES_PER_SPARE 128
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read old style signature 0x43303035 (line:371)
    [FTL:MSG] VFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] FTL Register [OK]
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 4 Panic Fail Count: 0
    Delaying boot for 0 seconds. Hit enter to break into the commad prompt...
    HFSInitPartition: 0x180314c0
    Not HFS+ (signature 0x5747)
    root filesystem mount failed
    Entering recovery mode, starting command prompt
    ]

  10. #810
    I have the infinite booting problem, need help.

    MY PHONE:

    iPhone 3G 3.1.2
    Unlocked & Jailbroken
    JB'ed with Pwnagetool Custom IPSW
    Windows Vista machine
    No access to Mac

    MY PROBLEM:

    Today (9 AUG 2010) i've updated 16 things thru Cydia. Among them mobilesubstrate and others which amounts to 3.1mb
    After all dl and unpacking finishes, i press the usual respring.
    It hangs there and then the apple logo appears. The booting process took btw 15-20 minutes and then to safe mode it goes. When i press [restart] at the dialogue box, the phone takes time before going to the apple logo again. This time, its a 2o minute wait at the apple logo followed by the rotation animation before the phone flashes off and goes to the apple logo again. Rinse and repeat. Enough time went by when the cycle of apple logo, rotation animation repeats itself before finally i'm at the safe mode again. if i press restart, the same thing repeats.
    Now at the fourth time safe mode appears, i've decided to hold off on the restart and the logo-rotation cycle before trying again.

    Is there something i can do at this safe mode stage? apart from restoring using my old ipsw of course. Is there any file in cydia's directory i need to delete? Or do i need a copy of b33jsn0w?

    UPDATE: NVM, I'VE DONE A RESTORE USING CUSTOM IPSW
    Last edited by mnoraznan; 2010-08-11 at 05:58 PM.

  11. #811
    Default iPhone 4 help
    This is incredible for you to share the information you have, but I have the new iPhone 4 and I haven't seen anything about this phone, do you have an update for the new phone?

    Thank you,

  12. #812
    hello iBeej,

    iphone 3G OS 4.0
    Sn0wbreeze to unlock
    used windows to unlock
    hanve an access to MAC

    phone was working fine but it suddenly shuts down when i was sync songs through itunes and afterwards it keeps on restarting. i have tried to restore the phone but it always gives me error 9. i have tried through dfu mode and recovery mode with different fw versions but every time i gets the same error message.i am not able to download your customize version of redsn0w, can you also tell me from where i can download them. can you help me...??
    Last edited by zeeshanbasit; 2010-08-10 at 09:17 AM.

  13. #813
    Hey Guys

    Iphone 3Gs 3.1.2
    Blackra1n jailbreak
    cydia to unlock
    Using Mac

    My problem is very similar to many of you, except the hard reset (which I've tried many times) does not work. When I hard reset my phone it goes to the battery with a little red like it needs to be charged even though the battery is full. Any ideas?

  14. #814
    Anyone able to find these files? I just got hit with this issue somehow last night after resetting network settings. Looking for the windows patch to do fix this up.

  15. #815
    I have an original iPhone that was running 3.1.2 jailbroken with blackrain
    I tried reseting all the data on it so I could give it to a friend and now it stuck in a loop while booting up

    Is there anything I can do at this point?

  16. #816
    hi guys, i am kinda new here n i have a big problem, i have Iphone 3G 16gig. ones i upgrade it n now i cant open pm phone, it shows the picture of USB and Itunes i tried to reinstall when it comes to 90 % is says error 14 , 20 , 16 accured. pls give me a hand on this thank you

  17. #817
    What's Jailbreak? EBASS's Avatar
    Join Date
    Dec 2008
    Location
    WORLD WIDE
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Xracer View Post
    Does anybody have ANY of the b33jsn0w files saved? Send them to me and I will re-host the files on my own server. I need to try them on my 3GS as well.
    Hey did U ever Get the b33jsn0w files..? I need em as well.. pls let me know....

    Quote Originally Posted by Agent Smith View Post
    Heres my iRecovery log. The boot count and panic count are different to yours

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Found Chip ID 0x3295DE987A on FMI0:CE0
    [NAND] Found Chip ID 0x3295DE987A on FMI0:CE1
    [NAND] Found Chip ID 0x3295DE987A on FMI1:C8
    [NAND] Found Chip ID 0x3295DE987A on FMI1:CE9
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read new style signature 0x43313133 (line:375)
    [FTL:MSG] VSVFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] YAFTL Register [OK]
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 6 Panic Fail Count: 1
    Entering recovery mode, starting command prompt
    Hey I know im late But can U help me w this... my Boot Failure Count: 15 & Panic Fail Count: 1...
    Last edited by EBASS; 2010-08-20 at 02:24 AM. Reason: Automerged Doublepost

  18. #818
    Default iPhone 3G stuck on an endless reboot loop
    1.) iPhone OS firmware version = 3.1.2 FW
    2.) Unlocked or not = unlocked using ultrasn0w
    3.) Which jailbreak did you use = JB using blackra1n
    4.) Do you use windows or mac. = Window Vista
    5.) Do you at LEAST have access to a mac. = yes

    PROBLEM:
    I went to another country to visit and unlocked using ultrasn0w and when I came back to the US, my iPhone showed "no service" many times and freezes a lot. Until one day, I decided to do a hard reset. Now it is stuck in an endless reboot loop at the apple logo and then showed the wheel, a couple second later showed the apple logo again. Is it still possible get my phone back the way it was without restoring and losing all my data? I have many pictures and videos that I was not able to save during my trip. Thank you in advance.
    Last edited by Croire; 2010-08-21 at 03:19 AM.

  19. #819
    Hello there I need some help. I have an iphone 3g 3.1.2 and last night after one of the new Cydia updates my phone went into the boot loop mode. The apple comes on the screen for about 10 seconds and then shuts back off. I haven't tried the ibeej because I don't know where to find it to download and how to use it.

    I don't want to have to do a restore, because I don't want to lose my data, I have a lot of videos, pics and important info stored in Cydia's apps. Can somebody help me to retrieve my data or fix my problem? Would be appreciated and I will make a donation throught paypal as well.

    Thanks in advance

  20. #820
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    West Midlands
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts

    1.) iPhone OS firmware version: 4.0
    2.) Unlocked or not: Locked
    3.) Which jailbreak did you use: Jailbreakme.com
    4.) Do you use windows or mac: Windows
    5.) Do you at LEAST have access to a mac: Nope


    You seem like the expert, my problem is slightly different to the one you desribe, but i believe you'll be able to help me!
    Basically, i went into the phone by connecting to winscp, to delete an app i didnt want.(dont ask why, when i know i could just hide the app using sbsettings, i have no idea why i forgot this...) did this perfectly fine, pressed the home button and power button to reboot the phone, and it stuck.... it now wont go past the start up screen with the apple logo. what do i do??

    this happened before, whilst restarting from a complete reboot of the phone.. where i cleared everything off to start from scratch, so here i was lucky as the jailbreak got wiped off in the process, so when it got stuck at the first screen i happily took it back to get it replaced by apple under the warrenty.

    this time, the phone is stuck and still jailbroken, so if i were to take it back, apple would do nothing to help.
    itunes wont even recognise my iphone is plugged in, so i cant do a restore!

    Incredibly frustrated at myself, but desperately need help!

Page 41 of 50 FirstFirst ... 313940414243 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •