Page 23 of 50 FirstFirst ... 13212223242533 ... LastLast
Results 441 to 460 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: [SOLUTION] iPhone shut off during boot / Stuck Apple Logo

  1. #441
    Installed VMWare to try the MAC fix, since Windows would not work. Everything went fine with the installs... until the moment of truth. I'm now stuck in the continuous reboot like many others. I'll try the killsub fix in the morning... too tired right now.

    One thing to note is that when I installed the updates in Rock I don't remember any of them failing (I did an update all around 5/6). So maybe I had more things installed than many other?? not sure.

    Anyways, thanks for the hard work IBEEJ. I feel I am getting to closer to unlocking all those pictures that I've taken since Sept without a backup!!

  2. #442
    Dear Rock,

    We're over.


  3. #443
    If someone doesn't mind answering a dumb question, what's Verbose?

    1.) iPhone OS firmware version
    3GS, 3.1.2 spoofed as 3.1.3
    2.) Unlocked or not
    3.) Which jailbreak did you use
    4.) Do you use windows or mac.
    5.) Do you at LEAST have access to a mac.
    Not yet
    6.) The results of the applied FIX.
    Windows patcher did nothing for me. It ran, I saw it run on my phone, but it did nothing. It still shuts off completely after 6-7 seconds of Apple logo. I have a launch iPhone 3GS (so I hit no for new bootrom) and only had FIX MY PHONE checked. Should I do anything different?

  4. #444
    I went in and deleted 'fsck' on my phone and ran DDC in windows, but it didn't patch it in this time. Really really odd. So I see what you guys are talking about. I have been trying to forget about work and focus on this and it has gone well. Making progress and feeling confident we will get the rest of you soon. It's about 1am and I'm still going. Coding and debugging always takes time and everybody waiting for a release are sitting around going "WTF is he doing?" lol

    On my side of the wall I'm so stoked about something but can't say yet. just really making some good progress and the thought of seeing even more of you retrieve your data really keeps me going.

    Who would have thought we would be so droendant on these little devices.

    Last edited by iBeej; 2010-05-28 at 08:27 PM.

  5. The Following 2 Users Say Thank You to iBeej For This Useful Post:

    czxxx (2010-05-18), schappy62 (2010-05-18)

  6. #445
    Hi Bjeei and all,

    was very hopeful this morning when reading about the killsub file, but...unfortunately no change :-(Still the same strange behaviour after a few seconds.

    I wonder, if it might easier, to find a way to backup all data from the iphone and start from scratch. I'm not a technical person, but it seems to be, as if Bjeei allready is able to adress iPhones "memory".


    This is, what iRecovery tells:

    :: iBoot for n82ap, Copyright 2009, Apple Inc.
    :: BUILD_TAG: iBoot-636.66
    :: USB_SERIAL_NUMBER: CPID:8900 CPRV:30 CPFM:03 SCEP:05 BDID:04 ECID:00000368F419638D IBFL:01 SRNM:[88827AEYY7K]

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Device ID 0xb655d7ec
    [NAND] PAGES_PER_BANK 1048576
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read old style signature 0x43303035 (line:371)
    [FTL:MSG] VFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] FTL Register [OK]
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 15 Panic Fail Count: 0
    Entering recovery mode, starting command prompt
    Last edited by schappy62; 2010-05-18 at 09:53 AM.

  7. #446
    Mac version has done the magic! (I got 'fsck failed' error, windows fix didn't help). Thank you very very very much, iBeej! You are great, man! Donation is on its way.

  8. #447
    What's Jailbreak?
    Join Date
    Mar 2010
    Thanked 0 Times in 0 Posts

    It seems that there are many of us that are running the DDC patch and are going from the 7 second shutdown to the 7 second reboot loop. Any idea why this might be happening iBeej?

    The verbose boot is going by too fast for me to read any error message. Is there any way we can help to give you more information on this to get a fix?

  9. #448
    @KublaKahn: you said redsn0w wouldn't recognize 3.0.1 for you? I had the same problem, redsn0w wouldn't recognize it on either windows or mac. (iphone 3G) How did you get it to recognize?

    @Beej: sorry to hear about your job. we all wish you the best of luck!

  10. #449
    IBeej: really sorry to hear about the job, hope you get something sorted soon,
    Hopefully should have access to a mac this eve so will try the Mac release as windows package had no result, in verbose i still get the fsck fail, and i am still in the 7 sec apple logo then switch off,( no reboot loop)

    I will post any updates as and when,

  11. #450
    Unfortunately my buddy from work forgot to bring his wife's mac today, so I wont be able to test any mac stuff today like I had previously planned.

    Good luck on the job, that really sucks!

  12. #451
    Quote Originally Posted by bassix View Post is the iRecovery info link that you should take a look at...just the Mac OSX part.

    Recover iPhone 3GS from Apple Logo or Recovery Mode loop | iPhone 3G S

    and then post your log results without the serial and device ID info.
    Thanks...I looked over the write up and have decided that I am a ratard, ie I can't seem to figure out 'hidden files'...

    It's tough trying to learn this all under the pressure of getting my phone fixed asap.

    I don't understand how Rock isn't liable to put out some time of solution.

  13. #452

    Thank you so much.... my iphone is back and all my datas are safe. i did not have luck using the windows fix but the mac fix did the magic... donation on the way..

  14. #453
    hi. I'm from Trinidad and Tobago.
    I tried ur windows fix with no luck.
    I have a 3gs 3.1.2 firmware
    unlocked with blackra1n
    using window with no access to a mac

  15. #454
    Quote Originally Posted by steinomite View Post
    @KublaKahn: you said redsn0w wouldn't recognize 3.0.1 for you? I had the same problem, redsn0w wouldn't recognize it on either windows or mac. (iphone 3G) How did you get it to recognize?

    @Beej: sorry to hear about your job. we all wish you the best of luck!
    steinomite, I never did get redsn0w to recognize a 3.0.1 or 3.1 ipsw. However, I did some reading around and redsn0w doesn't support it becuase it doesn't need to. Therefore you should use 3.0 ipsw instead for both of these builds. The next supported ipsw is 3.1.2. Hope this helps.

  16. #455
    I got impatient, so I tried the Mac in VM approach today. It ran to completion and did change something (vs the windows execution). My phone no longer shuts down after 7 seconds of the white apple. Instead, it's now permanently stuck on the apple every time I attempt to boot.

    I've tried the killsub as well, but no change after that. I also tried the iRecovery fix mentioned earlier, but still stuck.

    Go Beej!

  17. #456
    Hi all, I'm at work on my last paid day. The atmosphere is dreadfully painful around here. I'm pretty swamped preparing my systems for the worst. A shutdown. So more to follow later tonight after the doors are closed.

    I am seeing the issue with 'fsck' in the windows version and working my tail end off on it. I have two things happening:

    1.) An updated fix using patched redsn0w or blackra1n

    2.) A custom recovery windows program I have coded from the ground up. Implemented the USB, usb_control_msg(0x21,2) exploit and will either borrow or compile my own payload and ramdisk. My own jailbreak essentially but will eliminate the variables from patching existing binaries from the dev-team.

    It's hard to give an estimate. Sometimes you are so close and then run in to an issue which slows you down. Other times it looks so far away and a breakthrough punches through and you're done.

    Considering the level of complexity and the data at stake, I am moving at lightning speed. I recommend finding your way on to a mac as it yields better results, but in many cases i also have seen windows work. Rest assured i'm working on it, despite the stress and dread I'm going through at work.

    I must really like you guys.

  18. The Following 4 Users Say Thank You to iBeej For This Useful Post:

    Agent Smith (2010-05-19), bassix (2010-05-18), czxxx (2010-05-18), faithless-1 (2010-05-18)

  19. #457
    thanks for your efforts man.
    still no luck with my phone.

  20. #458
    That sounds like a whole lot of work Beej. You must really like us! I'm going to send you a Coke and a candy bar!

  21. #459
    @Beej...Any word as to the sys-cmds fix for us Mac users? (For us Apple logo for 4 mins, then shutdown issue?)

    Thanks,...I know it's a stressful day for you but it's also a new door opening.

  22. #460
    Hi everyone !

    I have been following this thread since the early beginning. My phone stopped working one week and half ago, and since then, I tried a lot of stuff before I found BJ's work.

    It has been a real pleasure following you around as you worked hard on a fix for us who had datas to save. Just imagine a bunch of business phone numbers along with pics I couldn't lose, all stuck in a non-working iPhone.

    As I had no mac, I could jut eagerly wait for BJ to release a windows fix. Though sadly, both tries with first package and killsub one would fail. My phone still wouldn't reboot with blackra1n (geohot face then shutdown), and wouldn't react to redsn0w.

    Today I checked when my last sync was, and it appeared it was in early april. I couldn't afford losing a month of synch. So finally I decided to download and run mac OS on a virtual machine (someone linked to the tut already).

    Hopefully, for a nerd like me, running it smoothly was an easy deal. So I tried using b33jsn0w-ddc-0.1-mac. First time it runned, my phone screen turned "glowing black" and nothing happend. Was quite weird. So I ran it again, and this time, b33jsn0w crashed while uploading datas to my phone. I started being afraid it wouldn't work. Still I ran it once again. It uploaded and ran smoothly, though my iphone rebooted, still showing the usb cable logo.

    Though something bothered me. The device was not detected as in recovery mode as it used to. Virtual machine detected it as normal iPhone from Apple. So I stopped running the virtual machine and ran my blackra1n (I have a tethered jailbreak) which usually failed and... Geohot's face stayed for like 3-4min and suddenly, windows opened the "new device detected, what should I do with it ?" menu, iTunes auto-launched (I updated it and didn't know about this new setting), and seconds after, my phone turned on.

    So for those who can't use the windows fix, try finding a mac or using a virtual mac on your windows, it might work !

    For BJ : I used windows fix through 3 computers : win7 64bit, win vista 32bit, win xp 32bit, and had no success with/without libusb, iRecovery never detected my iPhone btw.

    If you'd like any more details feel free to pm me to get my IM adress or so =) I'd be glad to help you furthermore with your "mission" if I can, even if you need stuff not directly linked with my iPhone.

    I read about what happend to you. If I had money and a business, you'd be the type of guy I'd give a job just right now.

    Thanks to you and your wife from France =)

Page 23 of 50 FirstFirst ... 13212223242533 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts