Page 22 of 50 FirstFirst ... 12202122232432 ... LastLast
Results 421 to 440 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [SOLUTION] iPhone shut off during boot / Stuck Apple Logo

  1. #421
    Holy crap Beej! That's terrible news! But you know when one door closes another opens... You are a very talented individual, I'm sure someone will snatch you up! What area are you in? Maybe someone on this board is from the same area and knows of opportunities? You never know, this may be the best thing that has ever happened to you!

  2. The Following User Says Thank You to angryjeep For This Useful Post:

    CarlieQ25 (2010-05-18)

  3. #422
    Richard, I am the wife. He told me to go ahead with the Rock & Cydia updates so I did and haven't yet had any problems. And as he told me, IF by some chance something happens, he will fix it

    We are in Salt Lake City, Utah. If they can't get an investor they can't pay their employees past tomorrow, so we shall see what happens thank you for your support though. It really means a lot.
    Last edited by CarlieQ25; 2010-05-18 at 03:01 AM. Reason: Automerged Doublepost

  4. The Following User Says Thank You to CarlieQ25 For This Useful Post:

    rilloteddy (2010-05-18)

  5. #423
    Hi guys, I ve been trying everythin for 2 days. And finally made it work using the fix for mac. I dont have access to a mac so I used VMware. My problem was iphone was shutting of after geohots face appeared for couple of seconds and I had Rock installed before hand. Now I removed it. Thanks BJ.

    1.) 3.1.2 iPhone OS firmware version
    2.) Unlocked
    3.) Blackra1n Which jailbreak did you use
    4.) windows did not work setup vmware
    5.) Do you at LEAST have access to a mac.
    6.) FIX worked using the VMware

  6. #424
    So I've done nothing but work on this for 3.5 hours tonight. I was at work today, sent my wife a text message, screen auto goes off. 15 minutes later I go to hit the home button, nothing. Turn it off, stuck on the apple logo. I tried everything tonight. I'm going to have the son of a ******* at Rock Apps killed or blown up. My little girl was born 2.5 weeks ago. I have all kinds of pictures on the phone, videos, and etc. Some of them I got off by sending emails, and to Facebook that I can recover, but not all of them. Now my phone is hosed and can't at least get into the phone to recover the files I need. I am really pissed.

  7. #425
    @Starbuckpga

    Don't give up. BJ will help you. I'm sure of it. That's exactly what he doesn't want is for someone to lose special pics like that. That's why he worked so hard to fix my phone. Pics of our newborn we couldn't lose. We had 3-months of baby pics with no backup because my laptop is hosed.

    He will do what he can to help. Promise.

  8. #426
    CarlieQ25,

    I appreciate the kind words. Although I can't wait long to get this fixed. This is my work phone, so I need it operational asap. I'm just amazed at the work BJ has done for this fix and helping everyone.

  9. #427
    I completely understand. I'll go talk to him. Maybe he can work with you on msn tonight and get it up and running.

  10. #428
    Hi, Beej... Sorry to hear about your tough day, but as others have said When one door closes, another opens. I firmly believe that it will work out for you.

    Question: Do you have any idea when you might have something for us people that have the shutdown at Apple logo after 4 mins problem (i.e. no boot loop)? I've tried every version of your modded software and still have the same problem with no headway. And I'm willing to try anything you're willing to throw out there for testing, etc.

    I know you're working hard on this, and you know that we appreciate your dedication!

    Michael

  11. #429
    @bassix

    can you send me the link for the MAC walkthrough that I needed to make irecovery work. I closed the convo on accident.

    @ibeej

    I feel for you man, but honestly you are more than qualified to work in this field as this entire thread shows, just link this to your resume! I hope that donations are helping as you deserve compensation.

    I wanted to update you on my status:

    Tried both killsub files for MAC & PC with verbose and without and have not luck. Phones goes to apple logo for 5-8 mins, sometime it restarts sometimes it goes to a drained battery icon. Your wife mentioned that you might have had a similar problem this week on your iphone?

  12. #430
    So I'm confused why some ipsw files don't work? Is that a redsn0w problem?? Anybody out there have any luck fixing a 3G running 3.1?

    thanks guys.

  13. #431
    Anyone know if it's possible for me to recover the files without having to try and recover the whole phone? If I could recover the files, then I'd be happy to wipe the phone out, and re-install everything.

  14. #432
    iBeej, just want to let you know I am another one who failed on windows ver but mac worked great! I am so glad to see all those data I thought I had potentially lost.

    A donation is on the way once I sorted out my paypal acc. (Haven used it in ages )

  15. #433
    Quote Originally Posted by iBeej View Post
    KILLSUB PACKAGE POSTED TODAY! 05/17/2010 @ 1:30PM MST

    Keep in mind, these packages are targeted at users who have a properly repaired /sbin, and /usr/sbin and a much longer boot time with a REBOOT after a few minutes. There are two scenarios that can cause this long boot period followed by a reboot.

    1.) NOT related to MobileSubstrate, still more system corruption. Future versions of DDC is meant to fix this problem if DDC hasn't fixed it for you already. You may try this package anyway, as it delivers the same payload as the DDC package WITH the KILLSUB.

    2.) Mobile Substrate problems. This is what the KILLSUB package is meant to fix.

    PLEASE CLICK HERE TO READ MY POST ON HOW THIS WORKS, WITH THE LINKS TO THE DOWNLOADS.

    Thanks, and keep me posted.

    BEEJ
    Thank you for your continued updates and efforts to help us in our time of need iBeej and also wish you the best of luck in your current situation.

    I gave the KILLSUB package a go but to no avail.
    Same issue still remains, initial reboot takes 5 minutes before iphone shuts down then every subsequent startup with the apple logo lasts for just over 1 minute before shutting down again.

    I am now getting worried that I may never get back my recent contact numbers and photos.

  16. #434
    @ KingCon....I'll send it to you when I get home in about 30 mins or so...

  17. #435
    Remember, the killsub package is probably only going to fix a small percentage of you. Particularly the ones with a repaired filesystem but substrate issue.

    I just reviewed my list of binaries from 3 packages pushed by Saurik, which he states clearly is a problem with RockApp specifically due to their unorthodox APT support. I have acquired logs from users with a complete and clear picture of the install process and it FAILING. Rock released a statement they take full responsibility for the problem. They also stated they had a fix, but I'm already way ahead of them. And now I have some binaries I'm going to package up and see if THIS slaps your iPhone across the face to wake up.

    It's still really bizzarre to me that my patcher has fixes the problem for so many people and not others. Reviewing the logs shows what appears (to me) to be a very consistent failure across all iPhones. But it must not be.

    DDC is done. And substrate problems also done. I have tested these thoroughly and confident they are working perfectly, with exception to some issue with the windows patcher which has something to do with redsn0w. (Which is why I coded my own application, it just takes a lot more time. I really wish I had more time to work on it and use it instead.)

    The next piece i'm working on is system-cmds. This has to be the last piece and I have known about it for so long, but the results of the current DDC patcher coupled with errors related to 'fsck' (which is DDC) kept me on the path of DDC. BUT there are some dependency issues outside of DDC. Some exist in system-cmds and the nvram file in usr sbin I left out on purpose.

    I either make a seperate package so you can try each one a step at a time, and probably safer. Or I shotgun it with a large package. Again requiring more work to expand the EXE for windows and update all the PE section header registers. A giant pain.

    I'm working on it right now with some of the things I talked about earlier today. Hoping to have a package up tonight or tomorrow at the latest.

    Cross your fingers folks.


    BEEJ
    Last edited by iBeej; 2010-05-28 at 08:27 PM.

  18. The Following 2 Users Say Thank You to iBeej For This Useful Post:

    bassix (2010-05-18), czxxx (2010-05-18)

  19. #436
    I did the VM thing and I am no longer fskd...I am now in a reboot loop.
    I tried killsub on mac VM and windows but neither worked. I got to goto sleep but tomorrow after work I will make a video and take screenshots of the startup log.

  20. #437
    @KingCon...here is the iRecovery info link that you should take a look at...just the Mac OSX part.

    Recover iPhone 3GS from Apple Logo or Recovery Mode loop | iPhone 3G S

    and then post your log results without the serial and device ID info.

  21. #438
    Ok, again I'm in the reboot cycle. Every 7 seconds it will flash a white screen and then reboot.

    I've now tried the windows kill version and the mac kill version. The mac one would put my phone to either a white screen or a black glowing one, but would never actually run the jailbreak screen. I'm going to give it a try tomorrow with another friends mac and see if I can get it working with a little bit more free time.

    I also tried running blackra1n since thats what I originally used to jailbreak my phone, but no luck there as it wouldnt even run whether I was in recovery or DFU mode.

  22. #439
    iBeej,

    I was a skeptic; I have been proven wrong. Your windows patched redsnow injector failed for me, with the boot cycle aborting with fsck failure. I just ran the Mac version, and voila! verbose boot completes without fsck error! Brilliant idea to piggy back the missing files into redsnow Cydia package, just brilliant.



    1.) iPhone OS firmware version
    3GS, 3.1.2 spoofed as 3.1.3
    2.) Unlocked or not
    Unlocked, but on original Softbank sim
    3.) Which jailbreak did you use
    Blackra1n
    4.) Do you use windows or mac.
    Windows
    5.) Do you at LEAST have access to a mac.
    Just set up a VM Mac OSX
    6.) The results of the applied FIX.
    Windows patcher yielded fsck error boot abort. Mac redsn0w patcher restored the necessary files for boot to complete.

    I thank you!

  23. #440
    Default Windows fixes failed.... Mac fixed worked!
    Thanks beej-

    FYI- I applied both the Windows DDC and the Windows killsub and neither fixed it. I would get to the fcsk check and it would turn off again. After messing with it for an hour, I decided to try my wife's iMac (Intel- Snow Leopard) and it worked.

    -Renvorak

Page 22 of 50 FirstFirst ... 12202122232432 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •