Page 17 of 50 FirstFirst ... 7151617181927 ... LastLast
Results 321 to 340 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [SOLUTION] iPhone shut off during boot / Stuck Apple Logo

  1. #321
    Quote Originally Posted by spooky655 View Post
    I believe that is what happened to me. I remember the installation of something with firmware in its name failing.
    yes i remember this too, in rockapp and cydia, it was "iphone-firmware" or something similar, it tried to install whenever I tried installing or updating anything, but I think it did install at the end.
    My iphone sh*t itself only when I tried to restart manually, because an appstore app was crashing.

    that iphone-firmware package might be the problem?

  2. #322
    Yeow202, restoring = data loss.
    But, thank you for your input.

  3. #323
    Hello iBeej,
    any new update? i tried the windows fix. redsnow process went fine but after restarting my iphone went back to recovery mode (itunes logo). thank you for all your hard work...

  4. #324
    HI, iBeej...Question: I noticed the footothebar's iRecover list above displays similar to my phone's readout except for the last line. He had no Panic Fail Counts and my phone displayed the following...

    Boot Failure Count: 15 Panic Fail Count: 15

    Can you explain this for me please? Thanks!

  5. #325
    Has anyone had any luck with mac os on virtual box and then try to apply fix?

    If no one has tried, then I might give it a shot and tell you guys if it worked (as it seems that for some mac fix works whilst Win doesn't)

  6. #326
    Well it sounds like libusb isn't entirely the problem. So still some unknowns to make known. We are on the right track and making progress. Furthermore, all the information, stories and logs are helping little bits at a time and i'm able to visualize boot scenarios for a lot of your reported cases.

    I will respond properly to all questions in the morning. Had a nice break from this for the first time all week. So i'm going to get some much needed sleep and hit it again tomorrow. I have the new killsub package to post and another package in progress to specifically target the 'fsck' problem for those affected.

    Thanks everyone! Lots of successes today and plenty more to do! Good night.


    BEEJ
    Last edited by iBeej; 2010-05-28 at 08:39 PM.

  7. #327
    Thanks brandon, so if stuck with fsck fail, we should just wait? Or try the mac version?

  8. #328
    Ok I currently do not have a Mac OS cd, and I am not considering piracy, so as it looks right now I wont try the virtual box mac fix. If anyone else does it and gets it to work, plese do tell.

    I am currently gonna take a break from trying different things, just gonna have some fun (Just Cause 2 x))

  9. #329
    hi need some help stuck on still waiting for root device

    it says can not provide time of day RTC did not show up
    Last edited by simpson881; 2010-05-16 at 10:27 AM. Reason: Automerged Doublepost

  10. #330
    Quote Originally Posted by simpson881 View Post
    hi need some help stuck on still waiting for root device

    it says can not provide time of day RTC did not show up
    are you trying to install mac os on a virtual machine?
    if so, I think there is a discussion and possible fix for that problem at How to Install Snow Leopard on VirtualBox read into the comments at the bottom, I haven't read it so I'm not sure if there is help on it, might help you though.

  11. #331
    nope on windows xp

  12. #332
    what do you mean on windows xp?
    what are you trying to install?
    maybe i read wrong

  13. #333
    wake up ibeej!!! shuting down iphones need to be fix... dont let MobileSubstrate thing defeat us....hahaha just kidding. were counting on you. your the man....

  14. #334
    Hello Ibeej,
    Fistly let me say I am amazed at the dedication and support you have put into this and I am genuinely grateful for all you work,

    Been following this since the first post and finally got back today, ( left the phone at home) Got hit with this problem friday 8th May after rock update, I have the apple logo 7secs then off, It doesnt reboot itself,
    Im running,

    Iphone 16gb 3gs 3.1.2
    Jailbreak blackra1n
    unlock blacksn0w
    Only have XP or vista
    Serial number points to week 39 so im using old bootrom i believe,

    My previous posts in this thread state everything else i have tried,

    Just tried your windows redsn0w, all worked fine ISPW downloaded from your link on spacespark, redsn0w all runs through, out of the options i just have Fix my phone checked,(hope thats correct)
    Redsn0w finishes, pineapple appears on iphone all processes complete, phone reboots at the end and its still the same, apple logo then off.
    Tried with and without libusb on vista, got no errors through the whole process,
    Any ideas on what to try next?

  15. #335
    Hi. I am wondering if your solution can help me as well.
    3.1.2
    unlocked
    blackra1n
    Mac

    My Iphone 3gs is stuck in a loop. I dont know why. I didnt try to download anything on it. I JB it again with blackra1n and it starts doing it then loops right back to the pci with the usb and iTunes

    Help?

  16. #336
    Quote Originally Posted by nomad4him View Post
    Hi. I am wondering if your solution can help me as well.
    3.1.2
    unlocked
    blackra1n
    Mac

    My Iphone 3gs is stuck in a loop. I dont know why. I didnt try to download anything on it. I JB it again with blackra1n and it starts doing it then loops right back to the pci with the usb and iTunes

    Help?
    I am not sure, but if I am correct this is a different problem. This thread is about the case where your iDevice turns off after a couple of seconds after booting, not entering loops which was caused after an update from either Cydia or Rock. If it is the loop problem searching these forums and using google should provide you with a solution to this problem.
    If i remember correctly you could try using iRecovery.

    Here is a link to where I found this information: How to fix the problem of iPhone 3GS being stuck on Apple Logo screen or in recovery mode

    If you do try this method on windows be advised about the possible consequences of using libusb, iBEEJ wrote about it a couple of posts ago (in this thread)
    Last edited by faithless-1; 2010-05-16 at 06:54 PM.

  17. #337
    Quote Originally Posted by faithless-1 View Post
    This thread is about the case where your iDevice turns off after a couple of seconds after booting, not entering loops which was caused after an update from either Cydia or Rock.
    Are you saying that the thread is not about fixing an iPod/iPhone affected by a cydia or rock update? Because I believe it is.

    Or are you just mentioning that entering loops happens because of an update as well?

  18. #338
    Default yo beej
    guys if you dont have a mac read this!!


    Thanks alot man your solution worked for me. at first i tired it on windows and it did not work i saw the pineapple and it did all it job but after that it just booted again. so i saw how people were saying that it did not work on windows and it worked on a mac. i do not have any way to get on a mac so i went to best-buy and did on thier display comupters. the first time i did it on the mac it did not work so i was like lemme try it again and the second time i did it worked. i saw soo happpy thanks alot man

    iphone 3gs
    3.1.2
    blackrain jailbreak
    unlocked

  19. #339
    I've ran both the Mac & PC versions of b33jsn0w and neither have fixed my phone.

    Seems I boot up to the apple logo for about 4 mins before going to a screen with a red drained battery. Does this mean my iphone battery needs to be changed as it's always plugged in.

    I don't have that many apps on the phone either, maybe 3 pages.

    If anyone could please tell me a way to get more info off the phone for iBeej I would be forever grateful.
    Last edited by KingCon; 2010-05-16 at 08:42 PM. Reason: I needed to add info

  20. #340
    Quote Originally Posted by spooky655 View Post
    Are you saying that the thread is not about fixing an iPod/iPhone affected by a cydia or rock update? Because I believe it is.

    Or are you just mentioning that entering loops happens because of an update as well?
    Quote Originally Posted by faithless-1 View Post
    I am not sure, but if I am correct this is a different problem. This thread is about the case where your iDevice turns off after a couple of seconds after booting, not entering loops which was caused after an update from either Cydia or Rock. If it is the loop problem searching these forums and using google should provide you with a solution to this problem.
    If i remember correctly you could try using iRecovery.

    Here is a link to where I found this information: How to fix the problem of iPhone 3GS being stuck on Apple Logo screen or in recovery mode

    If you do try this method on windows be advised about the possible consequences of using libusb, iBEEJ wrote about it a couple of posts ago (in this thread)
    Nope, THAT is what I wrote, sorry for misinterpretation and maybe bad formulation of sentences so that some get confused. To get the correct definition of what the problem is just read the first page in this thread

Page 17 of 50 FirstFirst ... 7151617181927 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •