Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot Jailbreak Using Any method

  1. #1
    Default Cannot Jailbreak Using Any method
    hi,
    I have a iphone 3g 8gb on 3.1.3 firmware.

    i had the phone jailbroken previously but it crashed and went into safe mode, i had to restore but i couldnt use my custom firmware that i normally use to get it back to 3.1.2.

    so i had to restore it back to 3.1.3. i then tried putting it in dfu mode and tryed to restore it to custom 3.1.2 but i keep getting error messages.

    i eventually got bored of trying and tryed to jailbreak 3.1.3
    with snowbreeze.... i successfully did what snowbreeze asked me to do and then the iphone started to restore. but again i got a stupid error message.

    followed loads of help on the net already but none of it has worked for me. installed new itunes, tryed different computer altogether, all that knida stuff. c

    can anyone help me please? dont want to be stuck with a normal phone....... im on windows 7 by the way.

    thanks karl

  2. #2
    why dont u try spirit?

  3. #3
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Restore to an official 3.1.3 them use spirit to jb

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •