Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G Spirit Jailbreak 3.1.3 Issues

  1. #1
    Question iPhone 3G Spirit Jailbreak 3.1.3 Issues
    iPhone 3G running Baseband 05.12.01
    3.1.3 (7E18)
    AT&T original with 5.6 carrier version.

    I am on a legit AT&T data plan.

    After i jailbreak with "Spirit" everything works well for about day.

    Then suddenly my 3G becomes unresponsive. It shows full signal and the 3G icon in the status bar, it just won't load anything.

    "Spirit" is not supposed to activate the phone in the process, so what can be causing this problem for me?

    -Alex

    Thanks.

  2. #2
    This happened to me on my iPod Touch with Redsn0w before. Nothing would load. All i did was restore and Re-Jailbreak and everything was fine for me. I hope this helps and that you have full functionality of your iPhone back

  3. #3
    Thanks for the reply. My wireless Internet and edge (slower cellular connection) still works. Just the 3g craps out after I jailbreak. I have restored about 3 times. It works fine till I jailbreak.

  4. #4
    I dont know what could be wrong then. Have you tried searching Google to resolve your problem? Because other people have have figured something out

  5. #5
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    You may want to try setting it up as a new phone when you do a restore. It could be something in your backup that is causing the problem, or one of the apps your installing from cydia. I've heard of a few people that have issues after installing 3g unrestrictor.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •