Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3gs stuck in Apple logo loop

  1. #1
    Unhappy iPhone 3gs stuck in Apple logo loop
    Hey Everyone

    I need a lot of help. I have a 16gb iPhone 3gs, and I am on 3.1.2 (7D11) with 05.11.07 and I had jailbroke it with Blackra1n and used Blacksn0w to unlock it. It was working beautifully. I got everything working and it was fantastic.

    Well my friend decided it would be fun to hit remote wipe from my "find my iPhone" in MobileMe... and now I am stuck in the Apple Logo Loop with a spinner in front of it. I plug it into my computer and iTunes doesn't recognize it until i put it into DFU and then it wants me to do the restore and upgrade. However I know that will be a mistake. So I tried using blackra1n on it but blackra1n could not find the phone.

    I also wanted to try a lot of those methods on the web and on here, however all of them require me to have saved my shsh on saurik's server, however when I tried to do that in Cydia and Rock, it said that because of spirit being released I am unable to do that.....

    Does anyone have an idea of what I can do? Because I havent updated to 3.1.3 because that would just be dumb... since I need the unlock.

    PLEASE HELP!!!!

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    If your phone was remote wiped from mobile me you don't really have any other option other than a restore.

  3. The Following User Says Thank You to jkmonkey For This Useful Post:

    newtoallthis2010 (2010-05-07)

  4. #3
    Smile Muahahahahaha
    UPDATE 1
    Blacksn0w should be grabbed from http://cydia.pushfix.info
    It will be titled Blacksn0w RC2 Final. It is very important that you get it from here, if you do not blacksn0w causes a cycle of crashing. To grab black sn0w while on your phone:

    1. Go into Cydia
    2. Go to Manage at the bottom
    3. Tap Add on the top left
    4. Type "cydia.pushfix.info"
    5. Tap Add source
    6. Tap Done on the top right
    7. Tap "Cydia Pushfix" item at the top of the list
    8. Tap "Blacksn0w RC2 Final" and follow through with the installation.

    I FOUND THE SOLUTION!!!!!!!

    So since I was at 3.1.2 before it went all remote wipe, my baseband was still at 05.11.07! SO after a day of trial and error and every possible jailbreak and unlock solution I was about to give up and just do the stock one so I could have it functioning.

    But then I remembered..... I remembered reading that there were places to update to 3.1.3 without changing the baseband so I started researching some more, and came across the following:

    Download Custom Firmware 3.1.3 IPSW – Jailbreak, Activate, Unlock iPhone 2G, 3G, 3GS [Mac + Windows] | iLikeMyiPhone

    This website saved my life, because after mashing the too downloaded parts together and creating the ipsw, I was able to put myself into restore mode and restore through option+click in iTunes!!!

    If you follow the instructions it will solve this issue! I even finished unlocking and am now putting all my music and apps back on! This is so exciting!
    Last edited by newtoallthis2010; 2010-05-08 at 12:30 PM. Reason: update

  5. #4
    What version of itunes did you use?

  6. #5
    Default sry for the late reply
    I was running iTunes 9.1

  7. #6

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •