Page 6 of 8 FirstFirst ... 45678 LastLast
Results 101 to 120 of 148

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3gs won't boot past apple logo and turns off by itself

  1. #101
    Thanks to ROCK update, I have the exact same problem on my 3GS. And I can't even restore to 3.1.2!! itunes tells me my iphone "isn't eligible for the requested build".
    What am I doing wrong?

  2. #102
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    London
    Posts
    29
    Thanks
    4
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by eclectic taste View Post
    Finally got my phone working & mostly back to where it was before. For the record, I got hosed when I used Cydia's "Update All" option, not Rock. I don't even have rock on my phone. The blame for this rests on whoever released the package called iPhone Firmware /sbin that was removed to prevent the problem.
    How did you let your self do it through Cydia?? When i selected update all it promoted me that some of the updates would affect my OS and could cause the device not to function....

    STUPIDLY i then went to Rock and updated all there with NO WARNING about what might happen...only to find out i screwed up my phone.

    cydia AT LEAST understood the threat

  3. #103
    It sounds great but I still don't get why anybody would need to have anything on file with Cydia then?
    You want to keep a copy of your ECID SHSH, iBEC and iBSS if you can. These are unique files (just a bunch of numbers and letters, actually) assigned to your phone that Apple began using in the 3GS for added security - signing software to ensure validity, etc. I think you mentioned you are still on 3.0.x, so you should be able to extract and save all 3 of them. As Apple releases updates, they make it harder and harder to access them, because accessing them allows you to run "unoffical" software on your phone.

    For example, since I am on 3.1.x, I can no longer access my iBEC and iBSS (Apple shut down access to them), so if I didn't have them (which I do - he,he), I wouldn't be able to downgrade to 3.0.x, if I needed to. In your case, grab all 3 of them before you upgrade to 3.1.x. You can grab your iBEC and iBSS using the tutorial, here. You can get your ECID using the method, here.

    Anyway. Saurik has created a public service through Cydia, where he is allowing you to store your ECID if you want to. It seems like as good a place as anywhere to have your ECID stored, but if you want to extract it yourself, and save it somewhere yourself, you are free to do that, as well.

    I think I'll need to go buy a MAC tomorrow and use pwnage tool if that's the only way to get this done. I've gotten so many people saying it can't be done with pwnage tool unless I have my SHSH files in Cydia but you are telling me you did it without them. Could it be that it's checking your files in Cydia without you knowing it?
    Correct - I didn't actually use my ECID SHSH anywhere in the process. I'm pretty sure no external connections were made anywhere to check for it either - I run Little Snitch so I can monitor outbound traffic. I'm pretty sure Pwnage just handles everything on its own.

    I know !!!! Did you have to modify your HOSTS files to redirect iTunes to Cydia instead of Apple? I think they're called something else but did you have to redirect something like 74.208.10.249 gs.apple.com ??
    Nope - just checked my hosts file, and there is no record for anything related to Apple's servers.

    I think it can be done like you say in fact more than 18 hours ago I said the same thing but people who've been doing this for a long time told me I had to have them in Cydia but I don't think they do.
    I've been doing it for a long time, as well, but am definitely no expert. All I can do is be specific to help you understand exactly what worked in my situation.

    BTW did your baseband change? Mine is at 04.26.08 and want to keep it if possible. I also need to unlock.
    No - it wasn't upgraded. I definitely don't want my baseband to change, either. I don't have to unlock my phone - using it on AT&T, now - but if I want to unlock it in the future, I'll want it to stay where it is now, where I know it can be unlocked.

    Hope that helps - Good luck!

  4. The Following 2 Users Say Thank You to Orijnal For This Useful Post:

    Aerocare (2010-05-09), devonian69 (2010-05-09)

  5. #104
    Man, I've been at this since Thursday night, went to bed pretty late and got up Friday morning at 7:30 am and was stuck to this laptop non stop until 4:00 am today!! I went to bed and got up around 9:30 am and by 3:30 pm I had finally found my problems solved.

    I couldn't get iReb to work if my life depended on it so I couldn't create a custom restore ipsw file. I had an old version of Sn0wbreeze and THAT'S why it wasn't working for me.

    I downloaded a current Sn0wbreeze and current 3.1.3 restore ipsw and even though I was JB'd and Unlocked when this all happened, I still decided to run Sn0wbreeze and it created a custom 3.1.3 restore ipsw for my phone !!

    I used that new file to restore in iTunes and then restored all of my info from my backup in iTunes and all was 95% done. I went into Cydia and installed ultrasn0w and unlocked again and now I was 95% done. Installed the T-Mobile info and I'm making my calls! 99% done.

    I installed ROCK so I could get my apps back from their backup service and IT DIDN'T WORK. So now I lost lots of programs but I can live with that for now. So screw that, 100% done.

    I was on 3.0.1 with 4.26.08 JB'd with Redsn0w and unlocked with Ultrasn0w when I started and ended up with now with 3.1.3 with 4.26.08 JB'd with Sn0wbreeze and unlocked with Ultrasn0w. Still have my old bootrom but now with 3.1.3 can run some programs I wasn't able to before when I was still on 3.0.1 so it was a blessing in disguise (I always try to find the positive in everything).


    This time I'm making a tutorial of the programs I'm installing and how to do it in case I have to do it again.

    Thanks to all who helped !!!

  6. The Following User Says Thank You to Aerocare For This Useful Post:

    thephoenix316 (2010-05-10)

  7. #105
    i think you should take it to apple, even if it is jailbroken, having to pay apple for a repair is better than no repair at all
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No

  8. #106
    Who are you talking to? We finally fixed it.

  9. #107
    Default But did you keep your data?
    Quote Originally Posted by Aerocare View Post
    Who are you talking to? We finally fixed it.
    But did you managed to fix it without losing all your new data?

    I also have the same problem, I tried redsn0w with a 3.1.2 file with the verbose option turned on to see what was going on under the hood and got this before shutdown:

    Code:
    Bug: Launchctl.c:3793(23906:2: sysctl(nbmlb,2,&nb,&nbsz,NULL,0) == 0
    Running fsck on the boot volume... 
    fsck failed!
    I wanted a solution that fix the boot process without losing the data that is not yet synced

  10. #108
    hey guys ..i have 1 question, i restored my 3g with 3.1.2 after rock app crash my phone.

    is it possible that i can get my movies the one I had in dtunes, mobile theatre, mx tube back.

    I remember when last time i changed firmware 3.0 to 3.2 and jailbroke again my data (dtunes, mobile theatre, mx tube ) was still there when i installed these apps back..i did now too but my download folder is empty.

    Any help is greatly appreciated

  11. #109
    I used redsn0w and it went through as normal but didn't fix or change anything. I then used sn0wbreeze and created a new 3.1.3 custom restore ipsw and that did the trick. I did lose everything that was on the phone but I do many syncs a day since the last time my computer crashed and I lost many pictures of my daughter that I can't get back. We all learn the hard way. I was told many times to back up before I lost that laptop but never did. Now all I did after that was do a restore from backup on iTunes and I got everything back.

  12. #110
    All - please see details here. Recent Rock Issue. As written in the details, while the issue has been stopped currently, we are deeply sorry for the issue and are working hard to prevent this in the future.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  13. #111
    For everyone out there who lost data in the whole Rock debacle:

    I'm not sure if Rock is doing anything to help those of us who have data stuck on our new bricks, but it sure as hell looks like they aren't so it might be worth giving after-restore data recovery a shot...

    The thread at http://modmyi.com/forums/file-mods/2...ecovery-7.html has more information (look for army113's guide on the 7th page), and looks promising... I haven't tried it yet myself and it looks like a bit of a hassle to set up, but at least it's better than writing all that data off for good.

    People have reported success with data recovery up to weeks after the restore, so even if it's already been some time since you did your restore it might still be worth a try.

    Best of luck to everyone who got boned in this giant mess - hope you manage to recover at least some of your data!
    Last edited by Vecos; 2010-05-09 at 02:43 PM.

  14. #112
    I don't know if I'm going to be anyones savior but follow these steps (if you ran 3.1.2 or below, and already JB):

    guide to unlocked 3.1.3

    1. Download firmware for 3.1.3
    2. Download Sn0wBreeze from iH8sn0w.com | Jailbreak your iPod touches and iPhones
    3. Patch the 3.1.3 firmware
    Click on “Yes” when Sn0wbreeze asks you “Do you want to activate your iPhone?” for hacktivation. Click on “No” only if you are on an officially supported carrier like AT&T.

    4. Put your phone in recovery mode, and update via iTunes (doing the shift+click and choose the patched firmware)
    5. After your iphone is restored it will be locked, but jailbreaked. So now you need to download "blacksn0w RC2 final" in Cydia. (You'll need to be connected to wifi to do this). You need to add this source to find it: "http://cydia.pushfix.info"

    6. Installing blacksn0w will now unlock your phone.


    The reason why it is important to download and patch the firmware through Sn0wbreeze is that with this you'll be able to use the old baseband (05.11.07) that is unlockable.


    Hope it helps!

    I've done this to two iPhones today.

    Note: This will not save your recent pictures, but it's better than beeing bricked or stuck with a stock 3.1.3 release with new baseband that is not unlockable.
    Last edited by exdcustom; 2010-05-09 at 11:27 PM.

  15. #113
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    STL
    Posts
    7
    Thanks
    8
    Thanked 7 Times in 1 Post
    I'm having this issue also, I don't mind updating to 3.1.3, my issue is that I get a message saying "The iPhone can't be restored at this time because the iPhone update software server couldn't be contacted or is temporarily unavailable." I have been getting this message all day. Has anyone else gotten this message and if so is there a solution. iPhone 3GS running 3.1.2 Thanks in advance

  16. #114
    Question Patching failure?
    Quote Originally Posted by exdcustom View Post
    3. Patch the 3.1.3 firmware
    Click on “Yes” when Sn0wbreeze asks you “Do you want to activate your iPhone?” for hacktivation. Click on “No” only if you are on an officially supported carrier like AT&T.
    Hi exdcustom, I'm new to this forum. Hope you can help me as well.

    I'm following the steps up to 3, patching the firmware. I have the official 3.1.3 firmware, and I'm using Sn0wbreeze v1.5.2 to patch it. But for some reason, the patch result is for 2G (not 3GS), and the filename is: sn0wbreeze_iPhone 2G.ipsw

    Would you know why this happened? Do you have to go through DFU mode? (My iphone is 3GS, 16GB, running 3.1.2 before it's dead, old baseband, JB and unlocked).

    Edit: I think I downloaded the wrong ipsw (iPhone1,1_3.1.3_7E18_Restore.ipsw). Will try to download the iPhone2,1_3.1.3_7E18_Restore.ipsw and see how it goes.
    Edit: It worked! I just had to download the correct ipsw file and use sn0wbreeze v1.5.2 to create the custom ipsw. During the restore process, I encountered error when trying to use the "expert mode", didn't really know which option went wrong, so I switched to "simple mode" and it worked fine. Also, I chose not to restore from iTunes backup, since the Cydia was all messed up.
    Last edited by g3g3; 2010-05-10 at 06:09 PM.

  17. #115
    This happened to me too, I thought it was MyWi that caused it but this makes sense. I had to DFU restore and spirit jailbreak. I'm not happy about the amount of data I lost, but I'll still use rock because it's so much faster than cydia.

  18. #116
    Does Sn0wbreeze work for a restore of 3.1.2 ? I originally jailbroke with blackra1n, and it is a tethered jailbreak. I think its the "new" bootrom.

  19. #117
    I'm getting lots of PMs and when I try to open them I can't see anything. The last 2 posts pretty much tells the story. I had 3.0.1 with 04.26.08 and ended up with 3.1.3 and still 04.26.08. I used sn0wbreeze to create a 3.1.3 restore ipsw and then just restored on itunes using SHIFT-RESTORE. After that I restored from backup and everything is working fine. Even did the update to that file that started this whole mess but it's been fixed and it's all working fine.

    Any specific questions just ask them here because I get an email when someone posts here anyway.

  20. #118
    That doesnt really answer my question as to if it will work with my tethered 3GS 3.1.2 phone that is currently "rocked out".

  21. #119
    DO NOT RESTORE YOUR IPHONE IF YOU HAVE IMPORTANT DATA TO LOSE

    I developed a solution to this problem which FIXES your phone returning it to it's state just before the Rock/Cydia Update. I will be posting more information soon. Please stay tuned here:

    http://modmyi.com/forums/general/710...ml#post5237906

    Don't mess with your phone. Be patient.


    BEEJ
    Last edited by iBeej; 2010-05-28 at 10:11 PM.

  22. #120
    Come on people, this is what happens when you choose speed over reliability.
    And also, why didnt you back up your data? You have precious memories saved on your phone, that once deleted cannot ever be recovered. And you still don't backup? I'm still going to school, and you are grown up people. I'm still wise enough to backup any important data. Apple should really introduce microsd memory cards to prevent stuff like this from happenning. It wouldn't happen in the first place if you had backed up.

Page 6 of 8 FirstFirst ... 45678 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •