Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Veency with Spririt

  1. #1
    Default Veency 0.9.3167-1 Issue
    Both me and my friend freed our iPod's Spirit the other day and installed the normal packages (afc2add, Winterboard, ect). He has and iPod touch 2g (MB) 8 GB and I have an iPod touch 3g 8 GB. However, whenever we use veency, the VNC client shows a black screen, but we can control the iPod. I have tried different VNC clients and different Veency configurations with no luck. What should I do?

    Thanks, Nerddownthestreet
    Last edited by nerddownthestreet; 2010-06-07 at 12:45 AM. Reason: More appropiate title

  2. #2
    I'm having troubles with the same issue, and nothing seems to fix it for me.

  3. #3
    Anyone found a fix yet?

  4. #4
    Same problem. Tried it on different machines, different OS versions, different viewers....nothing!! All I have is a black screen on the monitor. I can control my iPod, thou.

  5. #5
    I just downgraded to a older veency.

  6. #6
    Default Really?
    Quote Originally Posted by JAE View Post
    I just downgraded to a older veency.
    Did this work for you? If so, what version and where can I get it?

  7. #7
    Yeah it works. I used veency_0.9.3023-1, google it.

  8. The Following 2 Users Say Thank You to JAE For This Useful Post:

    Malves (2010-05-08), nerddownthestreet (2010-05-07)

  9. #8
    Quote Originally Posted by JAE View Post
    Yeah it works. I used veency_0.9.3023-1, google it.
    Tried it. Works! Thanks!

    A++

  10. #9
    Cool. (:

  11. #10
    How do you install older versions of an app? Thanks

  12. #11
    How to install old version:

    1) Google the version listed above on the computer and download the deb

    2)SSH the file to /var/root

    3)Open Cydia and uninstall Veency, then respring

    4)Open an SSH client like PuTTY and connect to your iPod. Log in as root (the default password is alpine)

    6) Type dpkg -i filename.deb to install

    7) Type killall SpringBoard to respring and you're done!

  13. #12
    I am having trouble with the terminal code. I type it in Terminal and it says "setting up veency..." and it gets stuck there forever. Help! I am using WinSCP!
    Last edited by yangt299; 2010-05-08 at 08:25 PM.

  14. #13
    Respring your iPhone and veency is probably installed...

  15. #14
    Default More info
    This is NOT a spirit bug, it is a compatibility issue with 8GB iPod touch 2nd/3rd gen. C'mod Jay, fix the bug! I have conformation of everything I posted from about 5 different iPods! All the devices I tested that are 8GB (some with redsn0w jailbreak, some with blackra1n jailbreak, some with Sprirt jailbreak) have the same issue! It worked fine on a 32GB iPod touch 3rd Gen, though.
    question = (to) ? be : !be;

  16. #15
    To the original poster, there is no such thing as an 8GB 3g iPodT. There are only 3rd gen ipodt's in the higher GB models. To fix the problem you dont need to run mobile commands. All you need is OpenSSH and iFile on the iPod, with Veency removed. Then WinSCP on the computer you used to download the older version to. Use WinSCP to add the olderversion to the ipod, then use iFile to go to the dir where you downloaded it to on the iPod and install it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •